am i crazy? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 02-17-2019, 02:10 PM   #1
smallberries
Member
 
Join Date: Mar 2017
Posts: 278
Default am i crazy?

I've been playing the Oilfield campaign lately and doing a lot of sling-loading because of it, and last night I thought that, after I had unhooked a slingload and was flying light, I was still getting lurches as if I had a load swinging underneath side to side. Just putting that out there to see if anyone else had experienced a similiar thing, if maybe there was a bug with a phantom slingload after disconnection.
smallberries is offline   Reply With Quote
Old 02-17-2019, 02:59 PM   #2
Chic
Member
 
Join Date: Feb 2014
Location: Connecticut, USA
Posts: 999
Default

Not crazy. That scenario has been reported. I’ve experienced it randomly in multiplayer but never really did any troubleshooting.
__________________
A Co, 229th AHB, 1st Cav Div

ASUS Prime Z370-A MB, Intel Core i7 8700K 4.9GHz OC'd, GeForce GTX 1080 Ti 11GB OC'd, 32GB DDR4, 1TB SSD, Windows 10 (64-bit)
Samsung 65" 4K Curved Display (Oculus Rift occaisionally), Track IR5, VoiceAttack, Baur's BRD-N Cyclic base/Virpil T-50CM Grip, UH-1h Collective by Microhelis &
OE-XAM Pedals. JetSeat & SimShaker for Aviators.
JUST CHOPPERS

Chic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 08:44 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.