Experimental SPO-10 - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 11-06-2019, 09:28 PM   #11
MiG21bisFishbedL
Senior Member
 
MiG21bisFishbedL's Avatar
 
Join Date: Apr 2014
Location: 'Murrica
Posts: 1,555
Default

Yup, it made it in. Going to be playing around a lot with this then and I'll leave feedback.
__________________

Move MiG. For great justice. You know what you doing. Take off every MiG.
CH Combatstick, CH Pro Throttle, CH Pro Pedals
MiG21bisFishbedL is offline   Reply With Quote
Old 11-08-2019, 12:01 PM   #12
Erk104
Member
 
Join Date: Dec 2011
Location: Missouri
Posts: 164
Default

I tried the new experimental spo-10 in multiplayer and I don’t see any difference to the behavior it did before. When I was locked up all four lights came on and I had no indication of the direction the source was coming from. Am I doing something wrong? The experimental box is checked.
Erk104 is offline   Reply With Quote
Old 11-08-2019, 12:34 PM   #13
Jonne
Member
 
Jonne's Avatar
 
Join Date: Sep 2015
Posts: 216
Default

In multiplayer, the setting gets overriden by the server. If it is not enabled by the mission author when he saves the mission, you will not be able to use it.
__________________
Jonne is offline   Reply With Quote
Old 11-08-2019, 12:36 PM   #14
Erk104
Member
 
Join Date: Dec 2011
Location: Missouri
Posts: 164
Default

That makes sense thank you for the explanation
Erk104 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:06 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.