Radio doesn't work - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 03-15-2019, 05:34 AM   #11
Nealius
Veteran
 
Join Date: Feb 2013
Location: Tokyo
Posts: 3,030
Default

Quote:
Originally Posted by mytai01 View Post
You can't use the normal Comm button. You have to select the actual radio mic type that you want to use. You can find it on the controls binding page...
I've tried all 3 comm buttons in existence in DCS...
__________________
YouTube Channel: "Clutch"

ASUS Z170 | i5-7600 | GTX1050Ti | 32GB DDR4 | Windows 10
Nealius is offline   Reply With Quote
Old 03-16-2019, 05:51 PM   #12
Silversmith
Junior Member
 
Join Date: Dec 2015
Location: Orkney
Posts: 65
Default

Radios not working for me either. Tried everything, checked bindings, checked special options. I can issue a comms command on the appropriate radio tuned to the correct channel, and can hear my pilot's voice speak over the radio and see the text corresponding to that on the screen, but I never get any response. e.g. If I issue a Flight formation change I can see and hear the command being issued, but get no response, and my wingmen do not change formation. Happens the same for ALL communications calls. Its as if I'm talking to myself. No problems in any other DCS module.
Silversmith is offline   Reply With Quote
Old 03-16-2019, 08:41 PM   #13
kreisch
Member
 
Join Date: May 2011
Posts: 258
Default

I have the same issue, in SP everything is fine but in MP I cannot contact any radio - only as a RIO. If I play pilot everything works fine :/

Gesendet von meinem F5121 mit Tapatalk
__________________
Ugly-Squadron GamestarPinboard
kreisch is offline   Reply With Quote
Old 03-16-2019, 09:45 PM   #14
Silversmith
Junior Member
 
Join Date: Dec 2015
Location: Orkney
Posts: 65
Default

I uninstalled and then reinstalled the F14B. Now the radio problem has gone away for me. Must have been a bad install the first time.
Silversmith is offline   Reply With Quote
Old 03-16-2019, 10:51 PM   #15
kreisch
Member
 
Join Date: May 2011
Posts: 258
Default

@silversmith
You sir, you are my hero of the day!
I did a Cleanup and a repair, didn't fix it. Reinstall did, I can finally use the radios as a RIO!

Gesendet von meinem F5121 mit Tapatalk
__________________
Ugly-Squadron GamestarPinboard
kreisch is offline   Reply With Quote
Old 03-16-2019, 11:18 PM   #16
Random
Senior Member
 
Random's Avatar
 
Join Date: Nov 2013
Location: North Yorkshire, UK
Posts: 1,000
Default

Been having this problem too. Will try a reinstall of the module tomorrow!
Random is offline   Reply With Quote
Old 03-16-2019, 11:49 PM   #17
mr_mojo97
Senior Member
 
mr_mojo97's Avatar
 
Join Date: Sep 2011
Location: East Ayrshire, Scotland
Posts: 1,445
Default

Ok, interesting, I too will try this tomorrow
__________________
MSI M5 z270 | Intel i5 7600k (OC) 4.8GHz | MSI GTX1080ti Gaming X 11Gb | 250gb Samsung 850 Evo SSD | 500gb Samsung 850 Evo SSD (DCS and OS) | 250Gb HDD | 24Gb 2400MHz DDR4 - Crucial Ballistix | Be Quiet Silent Loop 240mm | NZXT H440 case |

Thrustmaster Warthog - 47608 | MFG Crosswinds - 1241 | Westland Lynx collective with Bodnar X board | JetSeat | Oculus Rift CV1 | Windows 10 | VA |
mr_mojo97 is offline   Reply With Quote
Old 03-17-2019, 11:47 AM   #18
clanitho
Member
 
clanitho's Avatar
 
Join Date: Nov 2008
Location: Paris, France
Posts: 210
Default

Quote:
Originally Posted by Silversmith View Post
I uninstalled and then reinstalled the F14B. Now the radio problem has gone away for me. Must have been a bad install the first time.
Hello,
How did you uninstall and reinstall?
__________________
MSI Z97 Gaming 5 - Intel I7 4790K - Artic cooling freezer 7 pro rev 2 - GSKILL 32 Go - SSD Crucial M5 120 go - HDD western digital caviar blue 1 TO - Gigabyte GTX 1070 Gaming G1 - Windows 10 home 64 bits
clanitho is offline   Reply With Quote
Old 03-17-2019, 01:13 PM   #19
kreisch
Member
 
Join Date: May 2011
Posts: 258
Default

Quote:
Originally Posted by clanitho View Post
Hello,

How did you uninstall and reinstall?
Use the Modul manager of dcs

Gesendet von meinem F5121 mit Tapatalk
__________________
Ugly-Squadron GamestarPinboard
kreisch is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:09 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.