Wingman crash on takeoff - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-09-2018, 05:58 PM   #1
ditchxx
Junior Member
 
Join Date: Mar 2016
Posts: 10
Default Wingman crash on takeoff

My AI wingman crashes and burns on takeoff in almost 50% of the missions I've flown. Is there anyone else having this problem?
ditchxx is offline   Reply With Quote
Old 09-09-2018, 07:46 PM   #2
Bunyap
3rd Party Campaign Designer
 
Bunyap's Avatar
 
Join Date: Oct 2010
Posts: 462
Default

To clarify, it was your actual wingman, as in #2? I have never seen that happen but I can try to reproduce it.
__________________

Last edited by Bunyap; 09-09-2018 at 11:42 PM.
Bunyap is offline   Reply With Quote
Old 09-09-2018, 11:50 PM   #3
Bunyap
3rd Party Campaign Designer
 
Bunyap's Avatar
 
Join Date: Oct 2010
Posts: 462
Default

Ok, it took several tries but I was able to reproduce it. There is something going on with reduced takeoff performance if an AI P-51 stops for an extended period of time while taxiing. I'm working with ED to get this resolved as we speak.

Thanks so much for the report! I have flown these so many times I just motor straight to the runway without giving the AI an opportunity to stop. I would have never noticed it.
__________________
Bunyap is offline   Reply With Quote
Old 10-03-2018, 12:24 PM   #4
Reflected
Senior Member
 
Reflected's Avatar
 
Join Date: Feb 2016
Location: LHDK
Posts: 2,264
Default

Since 2-3 updates ago I experienced something like this with my missions too. Sometimes, the 2nd or 3rd flight climbs too shallow after takeoff and hit a tree after reaching the end of the runway. It only happens rarely. I thought I messed something up with the initial speeds.
__________________


"The Big Show" Spitfire Mk.IX Campaign
"Blue Nosed Bastards of Bodney" P-51D Campaign
My DCS Skins
B350 Gaming Plus / Ryzen 5 1600 X @ 3,9 / MSI GeForce GTX1070 8192 / 16 GB RAM / Samsung PM961 512 SSD / MS FFB 2 / TM Warthog throttle / Saitek ProFlight pedals / Oculus Rift CV1
Reflected is offline   Reply With Quote
Old 10-30-2018, 03:31 AM   #5
Markeebo
Member
 
Join Date: Feb 2011
Posts: 197
Default

Glad I found this thread. It happens every time for me in mission 1

Markeebo

Edit:. I'm referring to the second 4 ship that follows yours.

Last edited by Markeebo; 10-30-2018 at 07:39 PM.
Markeebo is offline   Reply With Quote
Old 11-04-2018, 03:44 PM   #6
ditchxx
Junior Member
 
Join Date: Mar 2016
Posts: 10
Default

Thanks so much for taking the time to investigate. I love the campaign and appreciate the work you've put into it.
ditchxx is offline   Reply With Quote
Old 11-06-2018, 06:40 PM   #7
Bunyap
3rd Party Campaign Designer
 
Bunyap's Avatar
 
Join Date: Oct 2010
Posts: 462
Default

Thanks ditchxx, I appreciate your patience. I have been working directly with ED to resolve this and engaged directly with the producer in charge of QA today. It should have the appropriate priority now and be back to normal soon.
__________________
Bunyap is offline   Reply With Quote
Old 12-03-2018, 03:28 AM   #8
Surrexen
Junior Member
 
Join Date: Aug 2018
Posts: 68
Default

Can confirm I've had this happen on mission 5 and 6. In mission 5 no#5 and 6 crashed on takeoff. In mission 6 no#2 crashed on takeoff and the rest of the flight stayed on the ground and didn't move.
Surrexen is offline   Reply With Quote
Old 12-16-2018, 03:42 AM   #9
Istari6
Member
 
Join Date: Dec 2016
Posts: 115
Default

Confirmed, I'm having the same with Mission 5 and 6. Exactly the same pattern as Surrexen.
Istari6 is offline   Reply With Quote
Old 12-22-2018, 10:15 PM   #10
Bunyap
3rd Party Campaign Designer
 
Bunyap's Avatar
 
Join Date: Oct 2010
Posts: 462
Default

Thanks a lot for your patience everybody. This appears to be fixed in the 2.5.4 open beta version.
__________________
Bunyap is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:30 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.