Rockets not firing - ED Forums
 


Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-09-2017, 03:09 PM   #1
Accipiter
Member
 
Accipiter's Avatar
 
Join Date: Feb 2011
Location: UK
Posts: 702
Reputation power: 10
Accipiter is a jewel in the roughAccipiter is a jewel in the roughAccipiter is a jewel in the roughAccipiter is a jewel in the roughAccipiter is a jewel in the roughAccipiter is a jewel in the rough
Default Rockets not firing

I wasn't sure if this is a bug report or just my ineptitude, so I thought I would ask here.


When Rockets and Bomb is loaded I can not fire the rockets. Bomb will release but no rockets.


When taking off radio menu is available. After take off I can not select the radio menu? Wingman is herd but I cant communicate? This is regardless of whether easy comms is on or off?


There is a "Mirror left glance" RWin+N, but no mirror in the cockpit?


Thanks


David
__________________
i7 Haswell @ 4.6Ghz, Z97p, GTX1080, 32GB DDR3, x3SSD, Win7/64, professional. 32" BenQ, TIR 5, Saitek x55 HOTAS.
Search User Files for "herky" for my uploaded missions. My flight sim videos on You Tube. https://www.youtube.com/user/Herky231
Accipiter is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:48 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.