Can't get automatic bomb release to work - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-08-2018, 02:25 PM   #11
BadHabit
Member
 
BadHabit's Avatar
 
Join Date: Oct 2014
Location: Greece
Posts: 672
Default

maybe your problem is that you limit the system with negative g or lower that 1g.

Sent from my iQE100 using Tapatalk
__________________
"These are not the bugs you are looking for.."



My YouTube channel

SPECS
-AMD FX8370 8 Core Processor 4.2 ghz
-GIGABYTE 970A-UD3P
-GTX 1050 TI Windforce 4g
-16 GB RAM
-Saitek X 52
-FaceNOIRtrack - 3 point clip Red Led
BadHabit is offline   Reply With Quote
Old 07-12-2018, 05:06 PM   #12
TLTeo
Member
 
TLTeo's Avatar
 
Join Date: Mar 2018
Posts: 147
Default

Thanks for the advice everyone.

I've done a few more tries and concluded that what really screws up the mechanism is any rolling motion. I haven't managed to roll into a target and then drop bombs like Holbeach, but if I nose over into a dive and I don't need to roll much to line up the target I (sometimes) do manage to get a decent drop off.


All in all it's just a really annoying and unreliable system which does explain why supposedly Sabre pilots disliked it so much.
TLTeo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:12 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.