M71 falling short? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 10-21-2019, 09:03 PM   #1
Fred00
Member
 
Join Date: Jan 2015
Location: Sweden
Posts: 272
Default M71 falling short?

I've run the training mission for the M71 CCIP high drag bombs, and every time the boms fall a bit short. About half of the boms hit the row of vehicles. Is this a bug or is it just me?
Fred00 is offline   Reply With Quote
Old 10-22-2019, 03:52 AM   #2
Teeps
Member
 
Join Date: Apr 2005
Posts: 148
Default

Quote:
Originally Posted by Fred00 View Post
I've run the training mission for the M71 CCIP high drag bombs, and every time the boms fall a bit short. About half of the boms hit the row of vehicles. Is this a bug or is it just me?
I saw the same thing last night in the open beta, so there's at least two of us.

Sent from my G8341 using Tapatalk
__________________
Win7 x64, 8GB RAM, Core2 Quad Q9400, loads of HDD space, Radeon HD 7700
Teeps is offline   Reply With Quote
Old 10-23-2019, 06:57 AM   #3
randomTOTEN
Member
 
Join Date: Feb 2015
Posts: 177
Default

Hi guys,
I just tried this tutorial and my salvo was a satisfying direct hit on the targets? Latest update v2.5.5.38140.
randomTOTEN is online now   Reply With Quote
Old 11-18-2019, 05:44 PM   #4
Noctrach
Junior Member
 
Join Date: Dec 2018
Posts: 30
Post

They're consistently falling short for me as well, on top of that. Between M0.80 and M0.90 I still get fragmentation and arming warnings in the HUD when flying between 100 and 150m AGL. (Vertical lines and release cue are both flashing)

Impact following above release point is about 1000 feet short.
No wind, standard weather.

Last edited by Noctrach; 11-18-2019 at 06:08 PM. Reason: Factual correctness
Noctrach is offline   Reply With Quote
Old 11-18-2019, 09:01 PM   #5
mauzer
Junior Member
 
Join Date: Dec 2018
Location: Sweden
Posts: 6
Default

Weird! I experience the same thing in the CCIP training mission (half of the bombs fall short), but when I fly the Instant Action mission "Offensive Counter Air" practically all bombs are on target. Only one bomb falls short when I press the trigger as the dot passes the closest target (tried a bunch of times now). I don't understand why I get different results in the two missions.

I also get the fragmentation and arming warnings in both missions. It is still possible to release the bombs, they all seem to arm fine and there's no fragmentation damage.

--- edit ---
I didn't correctly set the QFE in the Offensive Counter Air mission. I set the QFE so that radar and barometric altitudes matched when lining up for the target over the sea. When setting the QFE to the value indicated by the kneeboard the bombs fall short in that mission too. Adding 2hPa to the QFE seems to do the trick in both missions, as veenee states in the "Dive bombing bugged?" thread.

Last edited by mauzer; 11-19-2019 at 09:23 AM.
mauzer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:29 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.