Ka50 Cockpit too bright and washed out. - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 08-30-2018, 02:30 PM   #1
Jonney
Junior Member
 
Join Date: Apr 2011
Location: Nottingham
Posts: 12
Default Ka50 Cockpit too bright and washed out.

Hey everyone,
Recently I've gone back to trying to fly the Ka50 and I seem to have an issue with the cockpit light levels.
I use an HTC Vive and fly in VR.

It's OK on the mission brief page, but as I click the 'Fly' button, after about 2 secs, it's like someone has turned on a spotlight and everything is far too bright. The cockpit lights are selected to 'off'.

It really hard to spot targets on the Targeting display screen as it's like trying to watch TV when the sun shining on the screen.
It's present in openbeta and release for me. Ive tried messing with settings and adjusting the gamma, but to no avail.
I'm not sure when this started happening as I've not flown the Ka50 for quite a while.
It also affects the default english, russian and Ricardo's cockpit mod.
I'm not really sure what else to try. Is this a new bug that's crept in during one of the updates or am I just being dippy?



Last edited by Jonney; 08-30-2018 at 02:36 PM.
Jonney is offline   Reply With Quote
Old 08-30-2018, 04:47 PM   #2
electricaltill
Junior Member
 
electricaltill's Avatar
 
Join Date: Nov 2013
Posts: 20
Default

Does it happen all the time? I notice your shot is on a runway. Some or all of the airfields have floodlights at the runway threshold pointing down the runway at night.

Illuminates the cockpit pretty good until you put some distance between you and them.
electricaltill is offline   Reply With Quote
Old 08-30-2018, 05:59 PM   #3
Jonney
Junior Member
 
Join Date: Apr 2011
Location: Nottingham
Posts: 12
Default

Unfortunately, it'll remain like that for the whole flight.
Jonney is offline   Reply With Quote
Old 09-06-2018, 12:08 PM   #4
Ramstein
Senior Member
 
Ramstein's Avatar
 
Join Date: Jan 2006
Location: Scio, Oregon
Posts: 1,835
Default

I flew again today.. the tv screen is just like what this thread says,,, plus nasty lines appear like the old tv's from the 1950's when a tube goes bad. washed out, bright, or too dark,,,,, sometimes, you get lucky and it looks decent for a few, then goes back to crappy and can't see. Yes, this is probably listed in bugs, but why broken now after all those years of a decent screen to target targets. Sad that it could take months to fix things that worked many years until some bad code in some updates. I don't think it my computer, as I have pretty much good equipment and software. Plus there are many other pilots who have been affected by these issues. I am happy there are some of us here who can tell those who can help in better words and descriptions that I can, about what is wrong.

update:

Nvidia changed V-Sync to adaptive, almost everything I can think of is maxed out, but no Overclocking of anything. it seemed to have helped with the IT-23VM TV monitor.
__________________
ASUS Z107 Pro Gaming
Intel i5-6600 3.300/Turbo 3.900 GHZ
G.Skill DDR4 ram 16 GB
Nvidia GTX1060 6GB Video Graphics ard
WD Black WD1002FAAEX 1TB
46" Samsung LCD HDTV
Win10 pro x64
Silicon Power 240GB M55 M.2 2280 SSD
Saitek X52 Pro HOTAS, CH Pedals

Last edited by Ramstein; 09-06-2018 at 01:53 PM.
Ramstein is offline   Reply With Quote
Old 09-21-2018, 10:20 AM   #5
oho
Member
 
Join Date: Jan 2009
Posts: 134
Default

I have the same issue with the cockpit colors on the runway (external lights seem to be too strong) but when I take off, this is gone.
oho is offline   Reply With Quote
Old 09-24-2018, 08:14 AM   #6
derbynew
Junior Member
 
derbynew's Avatar
 
Join Date: Aug 2012
Location: Australia
Posts: 69
Default

I wrote a post about how frustrated I am with the ka-50. They deleted it.



Sent from my SM-G950F using Tapatalk
__________________
Romiko Derbynew

---------------------------------------------------------------
Intel(R) Core(TM) i5-9600K CPU @ 4.8GHz
Corsair Vengeance XMP 32GB - CMW32GX4M4C3000C15
MSI NVIDIA GeForce RTX 2070 Gamzing Z 8GB
MSI Z390 Gaming Edge AC Motherboard
NZXT H500 Case
EVGA 650W P2 Power Supply
NH U12S CPU Cooler - 2 fans
2 Inlet fans - Noctua
2 outlet fans - Noctua
derbynew is offline   Reply With Quote
Old 09-24-2018, 08:33 AM   #7
EntropySG
Member
 
EntropySG's Avatar
 
Join Date: Feb 2015
Posts: 695
Default

Same with the mi8
__________________
EntropySG is offline   Reply With Quote
Old 09-24-2018, 12:33 PM   #8
doodenkoff
Member
 
Join Date: Oct 2015
Posts: 408
Default

Quote:
Originally Posted by derbynew View Post
I wrote a post about how frustrated I am with the ka-50. They deleted it.



Sent from my SM-G950F using Tapatalk



This one?


https://forums.eagle.ru/showthread.php?t=220825


Looks undeleted.
__________________
Win 10 | i7 4770 @ 3.5GHz | 32GB DDR3 | 6 GB GTX1060
doodenkoff is offline   Reply With Quote
Old 10-13-2018, 01:15 PM   #9
Ifikratis
Junior Member
 
Join Date: Jun 2018
Location: Greece
Posts: 42
Default

I noticed the same on the Huey and Mi-8. Probably its a general problem. What I found fixed it was to set the 'shadow'' setting to 'High' or anything higher than 'Flat only'.
__________________
| F-14A/B Tomcat | F/A-18C Hornet | AV-8B N/A Harrier II | AJS-37 Viggen | M-2000C | F-5E Tiger II | A-10C Watrhog | F-86F Sabre | MiG-15bis | MiG-21bis | L-39 Albatros | SA342 Gazelle | Mi-8MTV2 | UH-1H Huey | Ka-50 Black Shark | Spitfire LF Mk. IX | Bf 109 K-4 Kurfurst | Yak-52 | Persian Gulf Map | Nevada Test and Training Range | Normandy 1944 | NS 430

Intel i7 7700K@5Ghz| Gigabyte GTX1070 G1 | G.Skill 16GB DDR4 3600Mhz CL15 | Samsung SSD 850 Evo 1TB| Gigabyte GA-Z170X Gaming7
Ifikratis is offline   Reply With Quote
Old 10-13-2018, 01:37 PM   #10
thrustvector
Member
 
thrustvector's Avatar
 
Join Date: Dec 2017
Location: Exeter uk
Posts: 653
Default

I onlyget that while sitting on the runway, from the lights, as soon as I take off its fine, never had that on the 8
thrustvector is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:27 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.