DMT Laser Search not fonctionnal (open beta) - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 10-14-2018, 08:20 AM   #1
olivier-gaming
Junior Member
 
Join Date: Dec 2016
Location: France
Posts: 72
Default DMT Laser Search not fonctionnal (resolved)

Hi all
The problem: when i do cold start the dmt dont search laser but if i do hot start it is fonctionnal.
how can we want to play a simulator if we have to have the plane already started ...
At each update there are worries it starts to be really painful

Last edited by olivier-gaming; 10-17-2018 at 05:51 AM.
olivier-gaming is offline   Reply With Quote
Old 10-14-2018, 01:20 PM   #2
tony2shoes
Junior Member
 
Join Date: Nov 2012
Posts: 4
Default

No problems here in OB. Cold start and Laser Spot Track is working fine for me.
Are you unable to go into LST mode or is LST not picking up lased targets? Have you checked the laser code? Are you trying this while on the ground or airborne?

Perhaps posting a track will help?
tony2shoes is offline   Reply With Quote
Old 10-14-2018, 01:54 PM   #3
Esac_mirmidon
Veteran
 
Esac_mirmidon's Avatar
 
Join Date: Jul 2004
Location: Ferrol, Spain
Posts: 5,454
Send a message via MSN to Esac_mirmidon
Default

Sorry Oliver but DMT and laser search are working as intended here on OB from a cold start.
__________________
" You must think in russian.."


Windows 7 64 bits Home Premium-Intel 2500K OC 4.6 - GTX 1060 EXOC KFA2 - 16 Gigas RAM 1.600 - 1920x1080

Hotas Rhino X-55 - MFG Crosswind Rudder Pedals - Track IR 4
Esac_mirmidon is offline   Reply With Quote
Old 10-14-2018, 02:04 PM   #4
olivier-gaming
Junior Member
 
Join Date: Dec 2016
Location: France
Posts: 72
Default

Quote:
Originally Posted by Esac_mirmidon View Post
Sorry Oliver but DMT and laser search are working as intended here on OB from a cold start.
I have try Many many and no.I will joining my track tommorow
olivier-gaming is offline   Reply With Quote
Old 10-14-2018, 02:59 PM   #5
=Buckeye=
Senior Member
 
=Buckeye='s Avatar
 
Join Date: Apr 2014
Location: Columbus, OH
Posts: 1,895
Default

Quote:
Originally Posted by olivier-gaming View Post
I have try Many many and no.I will joining my track tommorow


Works perfectly fine for me, try a repair maybe?

Plenty of things broken or missing (probably more than are working/included) but the DMT isn’t one.


Sent from my iPhone using Tapatalk
__________________
VR Cockpit:
Rift CV1 | Slaw Device RX Viper Pedals w/ Damper | Custom JetSeat SE | Super Warthog Wheel Stand Pro | VPC MT-50 Base + 15cm Black Extension by Sahaj + TM Warthog Grip | Steelcase Leap V2

On Order:
Custom made Throttletek F/A-18C Throttle w/ Halls Sensors and Otto switches

VR Rig:
ASUS ROG Strix Gaming OC 1080Ti | i7-4790K | Dell U3415W Curved 21:9 3440x1440 on Ergotron LX Tall mount | Corsair Dominator Platinum 16GB | (x2) Samsung 840 EVO 250 GB
=Buckeye= is offline   Reply With Quote
Old 10-16-2018, 05:05 PM   #6
olivier-gaming
Junior Member
 
Join Date: Dec 2016
Location: France
Posts: 72
Default

I join my two track one with cold start one with hot start. I have do the update today and the tracks recorded after that.
Attached Files
File Type: trk dmt laser search cold start.trk (3.89 MB, 3 views)
File Type: trk dmt laser search hot start.trk (2.96 MB, 1 views)
olivier-gaming is offline   Reply With Quote
Old 10-16-2018, 11:55 PM   #7
Ramsay
Senior Member
 
Join Date: Aug 2012
Location: UK
Posts: 1,116
Default

Quote:
Originally Posted by olivier-gaming View Post
I join my two track one with cold start one with hot start. I have do the update today and the tracks recorded after that.
Thanks, it makes it much easier to see what is going on.

TL;DR:

In the cold start you don't turn on the DMT switch (yes I know the TV works but it probably shouldn't).

Detail:

Once you were airborne, the JTAC was lasing and you were trying to get a LST lock

• I took control and used active pause

With the DMT switch off the TV works but LST, etc does not.



• So I turned the DMT switch ON (should have been part of your startup).



• Toggled sensor select forward and aft (INS/TV and LST modes) until I got the correct LST screen (instead of the green TV) and the LST 'X' scanned side to side.



the LST picked up the JTAC's laser and the TV tracked with the moving vehicle.



Tested in DCS Open Beta 2.5.3.22877
Attached Thumbnails
Click image for larger version

Name:	DMT ON, 2_5_3_22877,Screen_181017_002656.jpg
Views:	45
Size:	32.0 KB
ID:	196106   Click image for larger version

Name:	DMT OFF, TV works but LST does not, 2_5_3_22877, Screen_181017_001338.jpg
Views:	44
Size:	27.7 KB
ID:	196107   Click image for larger version

Name:	DMT ON, TV and LST work correctly, Sensor Switch forward and aft toggles modes, 2_5_3_22877,Scre.jpg
Views:	45
Size:	29.0 KB
ID:	196108  

Click image for larger version

Name:	DMT ON, LST locked, TV tracking, 2_5_3_22877,Screen_181017_001912.jpg
Views:	44
Size:	163.5 KB
ID:	196109  

Last edited by Ramsay; 10-17-2018 at 12:00 AM.
Ramsay is offline   Reply With Quote
Old 10-17-2018, 05:42 AM   #8
olivier-gaming
Junior Member
 
Join Date: Dec 2016
Location: France
Posts: 72
Default

thank you I had not thought of it at all
olivier-gaming is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:23 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.