Issues with MW50 usage. - Page 4 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 08-12-2017, 04:45 PM   #31
Esac_mirmidon
Veteran
 
Esac_mirmidon's Avatar
 
Join Date: Jul 2004
Location: Ferrol, Spain
Posts: 3,716
Reputation power: 44
Esac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to all
Send a message via MSN to Esac_mirmidon
Default

Weird, very weird.

i was testing the FW-190 with radiators fully open manually and my engine breaks 4:30 minutes after engaging the MW50.

All the times......
__________________
" You must think in russian.."


Windows 7 64 bits Home Premium-Intel 2500K OC 4.6 - GTX 1060 EXOC KFA2 - 16 Gigas RAM 1.600 - 1920x1080

Hotas Rhino X-55 - MFG Crosswind Rudder Pedals - Track IR 4
Esac_mirmidon is offline   Reply With Quote
Old 08-15-2017, 04:09 AM   #32
Nerd1000
Member
 
Nerd1000's Avatar
 
Join Date: Mar 2015
Posts: 481
Reputation power: 3
Nerd1000 has a spectacular aura aboutNerd1000 has a spectacular aura aboutNerd1000 has a spectacular aura about
Default

Quote:
Originally Posted by Esac_mirmidon View Post
Weird, very weird.

i was testing the FW-190 with radiators fully open manually and my engine breaks 4:30 minutes after engaging the MW50.

All the times......
What happens with radiators fully closed?

This MW50 induced engine blowup problem doesn't seem to be an overheating issue based on other comments. I bet it's something to do with the engine durability model- they've put a decimal place in the wrong spot or something, and the engine wears out very quickly when MW50 is engaged.
Nerd1000 is offline   Reply With Quote
Old 08-15-2017, 08:34 AM   #33
LeCuvier
Member
 
Join Date: May 2013
Location: South of France
Posts: 522
Reputation power: 7
LeCuvier has a spectacular aura aboutLeCuvier has a spectacular aura aboutLeCuvier has a spectacular aura aboutLeCuvier has a spectacular aura about
Default

Iwent through the entire flight manual but could not find the rules about 10 min with MW-50 followed by 5 min cooling down. What page please?
Also in all the posts about tests with MW-50 On, I did not see an indication at what power setting they were running. Is it implied that they were running at full throttle?
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM| GTX-970 | Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline   Reply With Quote
Old 08-15-2017, 03:56 PM   #34
amazingme
Member
 
Join Date: Nov 2014
Location: Bucharest
Posts: 434
Reputation power: 4
amazingme has a spectacular aura aboutamazingme has a spectacular aura aboutamazingme has a spectacular aura aboutamazingme has a spectacular aura about
Default

Quote:
Originally Posted by Esac_mirmidon View Post
Weird, very weird.

i was testing the FW-190 with radiators fully open manually and my engine breaks 4:30 minutes after engaging the MW50.

All the times......
I can confirm. It happened to me several times today. Radiators wide open, engine stops all of a sudden..
__________________
Specs:
Spoiler:
Asus Z97 PRO Gamer, i7 4790K@4.6GHz, 4x8GB Kingston @2400MHz 11-13-14-32, Titan X, Creative X-Fi, 128+2x250GB SSDs, Saitek X55 Throttle + G940, MFG Crosswinds, TrackIR 5 w/ pro clip, JetSeat, Win10 Pro 64-bit, 27" monitor, TN panel, 1920x1080

Settings:
Spoiler:
2.1.x - Textures:High Terrain:High Civ.Traffic:Off Water:High VisRan:Low Heatblur:High Shadows:High Res:1920x1080 RoC:1024 MSAA:4x AF:16x HDR:OFF DefS: ON GCI: ON DoF:Off Lens: OFF C/G:390m Trees:1500m R:max Gamma: 1.5
amazingme is offline   Reply With Quote
Old 08-15-2017, 03:59 PM   #35
Flying-Kane
Member
 
Join Date: Oct 2010
Location: Germany, Saxony
Posts: 195
Reputation power: 7
Flying-Kane will become famous soon enoughFlying-Kane will become famous soon enough
Default

Quote:
Originally Posted by LeCuvier View Post
Iwent through the entire flight manual but could not find the rules about 10 min with MW-50 followed by 5 min cooling down. What page please?
Also in all the posts about tests with MW-50 On, I did not see an indication at what power setting they were running. Is it implied that they were running at full throttle?

Hi LeCuvier,

MW50 can only be used with full power setting. The time rule is stated in war time manuals.
__________________
Core i7-6700K mit Scythe Mugen | 16GB DDR4 RAM | GeForce GTX1070 8GB | MSI Z170-A Pro | Creative X-Fi Titanium | Win 7 64 bit | Track IR4 Pro | Thrustmaster Warthog | Saitek Rudder Pedals
Flying-Kane is offline   Reply With Quote
Old 08-15-2017, 04:42 PM   #36
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 327
Reputation power: 4
saburo_cz will become famous soon enoughsaburo_cz will become famous soon enoughsaburo_cz will become famous soon enough
Default

When D-9 was released as a final product (DCSW 1.5.xx) i tried how long is she able to fly with MW in non combat conditions on map with default weather. It was somewhere 17-18 minutes repeatedly until engine died.

Today tried it with the same conditions on Normandy map, with result somewhere 5-6 minutes until engine died with one exception... I tried it 5 times, 4 times with that short result and ones engine worked 15 minutes with MW.

Always i flew at low altitude MW was switched after i reached 500km/h and my speed did not fall under 570km/h with MW.

Coolant temperature was always 100°C (may be 102 or 103 ) and oil temperature, needle held uper limit mark from allowable range (whole flight).

edit: radior was always set AUTO, i did not touch it..
__________________

Last edited by saburo_cz; 08-15-2017 at 04:44 PM.
saburo_cz is offline   Reply With Quote
Old 08-16-2017, 04:39 PM   #37
SiThSpAwN
Community Manager
 
SiThSpAwN's Avatar
 
Join Date: Feb 2011
Location: BC, Canada
Posts: 19,860
Reputation power: 93
SiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to behold
Default

Quote:
Originally Posted by Esac_mirmidon View Post
Weird, very weird.

i was testing the FW-190 with radiators fully open manually and my engine breaks 4:30 minutes after engaging the MW50.

All the times......
Have you tried different times for the first usage? Not taking it to the 10 min limit the first time?
__________________
Nick Grey - "I have had the privilege of flying most marks of Spit, the I, V, IX, XIV, XIX and enjoyed working with Eagle to make this simulation of the IX the 'mutt's nuts'."

SiThSpAwN is offline   Reply With Quote
Old 08-16-2017, 05:07 PM   #38
Esac_mirmidon
Veteran
 
Esac_mirmidon's Avatar
 
Join Date: Jul 2004
Location: Ferrol, Spain
Posts: 3,716
Reputation power: 44
Esac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to all
Send a message via MSN to Esac_mirmidon
Default

When i open manually the radiator flaps my engine breaks in the first time i use the MW50.

So is not at the second usage. is on the first try.

If i left the flaps on auto, the engine last longer, always the first 10 minutes, and always breaks afted 3:30-4:00 minutes the second.

This is why is so strange. With flaps fully opened, my temps are below the max all the time but the engine breaks even in the first 10 minutes period.
__________________
" You must think in russian.."


Windows 7 64 bits Home Premium-Intel 2500K OC 4.6 - GTX 1060 EXOC KFA2 - 16 Gigas RAM 1.600 - 1920x1080

Hotas Rhino X-55 - MFG Crosswind Rudder Pedals - Track IR 4
Esac_mirmidon is offline   Reply With Quote
Old 08-20-2017, 01:00 AM   #39
SiThSpAwN
Community Manager
 
SiThSpAwN's Avatar
 
Join Date: Feb 2011
Location: BC, Canada
Posts: 19,860
Reputation power: 93
SiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to beholdSiThSpAwN is a splendid one to behold
Default

Can you guys include outside temps when reporting as well. It does seem to make a difference. I am looking into it, but the operational limits are a bit foggy. Either 30 mins, or 3 bursts of 10 mins with periods of cool down.

My concerns are that pushing the system to 10 mins may be considered abusing it, especially if the temps outside are higher. So even if you cool it down, the engine has already been beat up. THAT SAID... I would like to see more visual cues my engine is upset...

Now, dont get me wrong. I tested last night, it was -5 temps outside. 10mins of boost and my engine tanked 2-3 mins into my cool down period. So either we are doing something wrong, or there is another issue.

So I am looking into it, I just want to understand as much as I can before I report so Yo-Yo doesnt turn me inside out with facts
__________________
Nick Grey - "I have had the privilege of flying most marks of Spit, the I, V, IX, XIV, XIX and enjoyed working with Eagle to make this simulation of the IX the 'mutt's nuts'."

SiThSpAwN is offline   Reply With Quote
Old 08-20-2017, 10:03 AM   #40
Esac_mirmidon
Veteran
 
Esac_mirmidon's Avatar
 
Join Date: Jul 2004
Location: Ferrol, Spain
Posts: 3,716
Reputation power: 44
Esac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to allEsac_mirmidon is a name known to all
Send a message via MSN to Esac_mirmidon
Default

All my tests at 15° and sea level.
__________________
" You must think in russian.."


Windows 7 64 bits Home Premium-Intel 2500K OC 4.6 - GTX 1060 EXOC KFA2 - 16 Gigas RAM 1.600 - 1920x1080

Hotas Rhino X-55 - MFG Crosswind Rudder Pedals - Track IR 4

Last edited by Esac_mirmidon; 08-20-2017 at 10:06 AM.
Esac_mirmidon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:57 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.