[RESOLVED]Too much reflections on NS430 popup during dust storms. - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 08-08-2019, 06:04 PM   #11
danvac
Member
 
Join Date: May 2012
Location: Czech Republic
Posts: 173
Default

Not able to reproduce anymore. Seems fixed for me.
danvac is offline   Reply With Quote
Old 08-08-2019, 06:17 PM   #12
BIGNEWY
Moderator
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 15,543
Default

Thanks for letting me know
__________________
Windows 10 Pro x64, NVIDIA PALIT 1080 8GB, INTEL i7 4790K @4.4 GHz( Cooled by H100i ), 32GB DDR3 @1866 , Asus Z97-AR, TM Warthog, Jet provost rudder pedals, DELL Visor WMR
Forum rules - Crash advice - Cleanup and repair - Discord BIGNEWY#8703
BIGNEWY is offline   Reply With Quote
Old 08-08-2019, 10:53 PM   #13
Tippis
Member
 
Join Date: Jul 2017
Posts: 452
Default

Must not make bad joke. Must not make bad joke. Must not make bad joke. Must not make bad joke.

Can't help myself — the setup is just too good…

Quote:
Originally Posted by danvac View Post
Not able to reproduce anymore.
You should probably see a doctor about that.
Sorry, sorry, sorry, sorry!


Anyway, yes, seems fixed here as well.
Tippis is offline   Reply With Quote
Old 08-09-2019, 01:25 PM   #14
danvac
Member
 
Join Date: May 2012
Location: Czech Republic
Posts: 173
Default

@Tippis, that was expected and wanted outcome. ;-)
danvac is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 01:10 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.