Multiplayer bugs - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-16-2018, 02:53 PM   #1
BlazingTrigger
Member
 
Join Date: May 2017
Posts: 144
Default Multiplayer bugs

When flying multicrew, if the gunner hops out of the aircraft you cannot go into the 2nd seat nor can you control nav functions either.

Auto hover with a 2nd party in with you does not engage despite being in parameters (Manually flew a stable hover and could not engage auto-hover)

Cheers for all of your hard work.
BlazingTrigger is offline   Reply With Quote
Old 07-16-2018, 05:26 PM   #2
Sanbato
Junior Member
 
Join Date: Aug 2017
Posts: 41
Default

for the autohover, unless I misunderstood your problem, it is normal that it does not work as in single. only the cyclic chain is automated when you are in multicrew.
Concerning the problem that the copilote leaves, is something that was present during the tests but in memory, it was solved (but I could be wrong, it's been a long time now ^^ but i don't think so ^^).
i think polychop will work on it as soon as possible.
Sanbato is offline   Reply With Quote
Old 07-16-2018, 07:08 PM   #3
borchi_2b
3rd Party Developer
 
borchi_2b's Avatar
 
Join Date: Nov 2006
Location: Germany
Posts: 971
Default

please use the proper report section
__________________
http://www.polychop-sims.com
borchi_2b is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:47 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.