Tomcat ship radio - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-21-2020, 04:19 AM   #1
steelrfan85
Member
 
Join Date: Jan 2019
Posts: 286
Default Tomcat ship radio

I set my radio to manual 127.500 for the ship and announced my inbound but never got anything back from the ship. I tried 4 times. Anybody else having this problem or fix?
steelrfan85 is offline   Reply With Quote
Old 05-21-2020, 05:13 AM   #2
AG-51_Sabot
Member
 
AG-51_Sabot's Avatar
 
Join Date: Nov 2015
Location: 3rd Rock from the Sun
Posts: 137
Default

Had Jester set the Radio to GW and had no Issues on the CQ mission
__________________
"There is an art … to flying. The knack lies in learning how to throw yourself at the ground and miss."
Douglas Adams, The Hitchhikers Guide to the Galaxy



http://airgroup51.net/forum/index.php?topic=6768.0
AG-51_Sabot is offline   Reply With Quote
Old 05-21-2020, 05:18 AM   #3
RustBelt
Member
 
Join Date: Aug 2018
Location: Cleveland, Ohio, USA
Posts: 557
Default

Are you transmitting on Radio 2 or 1? Only Radio 2 can tune down to the 100 MHz range.
RustBelt is offline   Reply With Quote
Old 05-21-2020, 12:20 PM   #4
steelrfan85
Member
 
Join Date: Jan 2019
Posts: 286
Default

I think 2. It showed 127.500 on the radio panel by the hook down handle. What is GW? I just opened jester and put manually since I couldn’t pull it up in the ATC box.
steelrfan85 is offline   Reply With Quote
Old 05-21-2020, 02:31 PM   #5
Uxi
Member
 
Join Date: Oct 2019
Location: Southern California
Posts: 289
Default

GW is George Washington. Jester Menu to radio and then tune Tac and the carrier should be there asking with any tankers and AWACS, if any.
__________________
F-14B; F/A-18C; A4E mod; FC3 (F-15C, SU-27); SU-57 mod | NTTR; PG | Supercarrier
---
Specs & Wishlist:
Spoiler:

Core i9 9900k 5.0Ghz, Asus ROG Maximus Xi Hero, 32GB G.Skill Trident 3200, Asus RoG Strix 2070 OC, 1TB x Samsung Evo 970 M.2 boot. Samsung Evo 860 storage, Coolermaster H500M, ML360R AIO

Samsung Odyssey+ WMR HMD; VKB Gunfighter 2 with MCG Pro + T-rudder Mk IV; Virpil T-50CM v3 Throttle

Wishlist:
AC: F-14D, YF-23, F-4S, MiG-35, MiG-29K
Maps: Miramar, Vietnam, MiG Alley, Midway
Uxi is offline   Reply With Quote
Old 05-21-2020, 03:17 PM   #6
stuart666
Member
 
Join Date: Jul 2012
Posts: 213
Default

Quote:
Originally Posted by steelrfan85 View Post
I set my radio to manual 127.500 for the ship and announced my inbound but never got anything back from the ship. I tried 4 times. Anybody else having this problem or fix?

Yeah, ive noticed this issue too. I found if I got Jester to set the frequency again, it would work perfectly. So there might be a jester issue there that could be flagged up to the Devs.
stuart666 is offline   Reply With Quote
Old 05-21-2020, 03:25 PM   #7
steelrfan85
Member
 
Join Date: Jan 2019
Posts: 286
Default

Oh ok. Yeah I set the tacan for the Lincoln. I’ll have to play around with it a bit. Are you having any comm issues where the ball option doesn’t pop up on menus sometimes. I called inbound, then says see you at 10 and so I call that and get the Charlie signal and make my break and doesn’t always give me the F2. Hornet ball. Specially if I get a wave off or bolter. Sometimes I get a CLARA pop up.
steelrfan85 is offline   Reply With Quote
Old 05-21-2020, 05:40 PM   #8
steelrfan85
Member
 
Join Date: Jan 2019
Posts: 286
Default

I will say it is a practice mission my friend made but I wouldn’t think that is the issue.
steelrfan85 is offline   Reply With Quote
Old 05-21-2020, 06:16 PM   #9
Spirit X
Junior Member
 
Join Date: Jan 2013
Posts: 55
Default

Unlikely that this is the cause but I've been caught out a couple of times because you have to wait for Jester to stop pushing buttons as he tunes the radio. Sometimes it takes him a good few seconds.
Spirit X is offline   Reply With Quote
Old 05-22-2020, 01:36 AM   #10
Warhawk67
Junior Member
 
Join Date: Feb 2020
Posts: 8
Default

So are me and the OP the only ones experiencing this problem or is it a "bug".
Warhawk67 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 09:58 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.