Having Serious Graphic Issues with New Install - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-21-2020, 02:02 PM   #11
SnowTiger
Senior Member
 
SnowTiger's Avatar
 
Join Date: Aug 2009
Location: Madoc, Ontario, Canada
Posts: 1,284
Default

Nope. I wish ! lol

I'm about to "touch it" though !
__________________
SnowTiger
SnowTiger is offline   Reply With Quote
Old 05-21-2020, 02:17 PM   #12
BitMaster
Veteran
 
BitMaster's Avatar
 
Join Date: Oct 2013
Location: SW-Germany
Posts: 6,613
Default

It‘s among the most reliable and safe things to do, from someone who usually gets paid to give advice.

Anyway, it’s your PC and time.
__________________
Asus Strix Z370-E - Intel i7-8700K@5G_delidded - 32GB - Asus 1080GTX-Ti Poseidon retrofitted EK-waterblock - 1x 960Evo 250GB - 2x 850Pro 256GB Raid-0 - 1x 860Pro 256GB - 32GB PageFile - 2x Seagate 2TB - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" WQHD Gsync 144Hz - Oculus Rift VR - Win10Pro64 - Slave to the Machine
BitMaster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 08:28 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.