Training mission coldstart, can't get past rudder pedal adjustment. - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 04-29-2020, 06:45 PM   #1
remi
Member
 
Join Date: Mar 2014
Posts: 409
Default Training mission coldstart, can't get past rudder pedal adjustment.

Training mission coldstart, I can't get past rudder pedal adjustment. I pull the lever, but it doesn't progress.
Nevermind, figured it out!
__________________

Last edited by remi; 04-29-2020 at 07:09 PM.
remi is offline   Reply With Quote
Old 04-29-2020, 07:00 PM   #2
Rudel_chw
Veteran
 
Join Date: Nov 2013
Location: Antofagasta, Chile
Posts: 6,733
Default

Don’t know why it doesnt work for you, check that on Dcs Options you have "game mode" turned off.

You may also want to try my own version of that mission:

https://www.digitalcombatsimulator.c...files/3309050/

__________________
For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra
For Gaming: 27" Monitor - Ryzen 1500X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Windows 10 Pro - Thrustmaster HOTAS Cougar - Oculus Rift CV1
Mobile: iPad Pro 12.9" of 256 GB
Rudel_chw is offline   Reply With Quote
Old 04-29-2020, 07:44 PM   #3
kontiuka
ED Translator
 
kontiuka's Avatar
 
Join Date: Feb 2012
Location: Ottawa, Canada
Posts: 3,896
Default

The rudder adjustment sequence has changed in the last couple of patches. The training mission might be a little out of synch now. But sounds like you've gotten passed it.
kontiuka is online now   Reply With Quote
Old 04-29-2020, 08:03 PM   #4
MAXsenna
Senior Member
 
Join Date: Oct 2016
Location: Oslo, Norway
Posts: 1,088
Default

Seems to me things have changed a little between stable and OB as well.
Mouse wheel function on the seat safety pin and pedals adjustment seems to be swapped. And left/right click on some functions. At least for me.

Sent from my ANE-LX1 using Tapatalk
MAXsenna is offline   Reply With Quote
Old 04-30-2020, 02:51 PM   #5
remi
Member
 
Join Date: Mar 2014
Posts: 409
Default

Yeah, I had to hold left click and then right click then wiggle the pedals. I don't know what that function does, but it helped me get past it.

The other issue I had was with the radio buttons and wheels, but randomly messing with that stuff got me past that.

Otherwise I'm having a lot of fun learning this one!
__________________
remi is offline   Reply With Quote
Old 04-30-2020, 04:26 PM   #6
MAXsenna
Senior Member
 
Join Date: Oct 2016
Location: Oslo, Norway
Posts: 1,088
Default

Oh yeah!!! Totally!!! Transfered funds, and purchasing today. That hard landing is a blast!

Sent from my ANE-LX1 using Tapatalk
MAXsenna is offline   Reply With Quote
Old 04-30-2020, 08:50 PM   #7
Vibora
Beta Tester
 
Vibora's Avatar
 
Join Date: Jul 2004
Location: Madrid
Posts: 7,310
Default

Quote:
Originally Posted by MAXsenna View Post
Oh yeah!!! Totally!!! Transfered funds, and purchasing today. That hard landing is a blast!

Sent from my ANE-LX1 using Tapatalk
Thank you!
__________________
Roberto "Vibora" Seoane
Alas Rojas




Vibora is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:39 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.