Updated Spitfire on 1.5 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-12-2018, 08:14 PM   #1
rbland
Junior Member
 
Join Date: Jan 2015
Posts: 13
Default Updated Spitfire on 1.5

I know that 1.5 isn’t supported anymore, but does anyone know if the clipped wing Spitfire be available on it ?
I just cannot get 2.5 to run with any decent frame rate.
rbland is offline   Reply With Quote
Old 07-12-2018, 08:29 PM   #2
Nirvi
ED Translator / Moderator
 
Nirvi's Avatar
 
Join Date: Dec 2011
Location: Switzerland
Posts: 1,525
Default

Quote:
Originally Posted by rbland View Post
I know that 1.5 isn’t supported anymore, but does anyone know if the clipped wing Spitfire be available on it ?
I just cannot get 2.5 to run with any decent frame rate.
1.5.8 wont get any further updates. The clipped wings Spitfire will only be available in 2.5.2 and later updates.
Nirvi is offline   Reply With Quote
Old 07-13-2018, 04:01 PM   #3
badbud
Junior Member
 
Join Date: Aug 2014
Location: La Mesa, California
Posts: 86
Default

Really bad news for 1.5 users..........and for DCS!
BadBud
badbud is offline   Reply With Quote
Old 07-15-2018, 10:59 AM   #4
bell_rj
Member
 
Join Date: Jan 2017
Posts: 123
Default

It's bad for 1.5 users. But much better for DCS as a whole. They can't keep supporting legacy code. Time to move on.
__________________
Rig specs: i7700k @4.45Ghz. 16GB RAM. MSI GTX 1070ti. 27" 1440p G-Sync monitor. SSD.
bell_rj is offline   Reply With Quote
Reply

Tags
1.5, spitfire, update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:26 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.