CTD entering WP after last update - ED Forums
 


Notices

Closed Thread
 
Thread Tools Display Modes
Old 07-04-2019, 12:32 PM   #1
Caveman
Junior Member
 
Join Date: Jul 2018
Posts: 2
Default CTD entering WP after last update

(AV8B) Worked fine lastnight, updated and this morning I cannot enter a waypoint. As soon as I select a waypoint number on the UFC and hit Enter I get a CTD, was on Hoggitt server, does it everytime. Anybody else?

Caveman.
Caveman is offline  
Old 07-04-2019, 02:53 PM   #2
dinoBIT
Junior Member
 
Join Date: Jun 2016
Posts: 13
Default

Posted in the bug section
https://forums.eagle.ru/showthread.php?t=244702
dinoBIT is offline  
Old 07-05-2019, 12:07 PM   #3
Zeus67
3rd Party Developer
 
Zeus67's Avatar
 
Join Date: Jun 2012
Location: Ecuador
Posts: 3,066
Default

The bug is being fixed.
__________________
"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning."

"The three most dangerous things in the world are a programmer with a soldering iron, a hardware type with a program patch and a user with an idea."
Zeus67 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:18 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.