Generator repair does not work - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-13-2018, 09:46 PM   #1
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 444
Default Generator repair does not work

Hi,
damaged generator is not repaired via comm menu at airport.

I was hit and then my generator suffered a failure. L/G, flaps lights started to flashing and weapon lights went off (slowly).

After landing, I asked for repair via comm menu. It was performed and hits signs disappeared from my plane. Unfortunately when i started the engine L/G and flaps lights were still flashing and weapons lights did not light.
When I asked for external power, all lights worked correctly.

Weird thing is that system signal lights do not work, because of generator failure, but systems still work even lost power, according to systems lights.
Landing gear, flaps and NAV lights do not suffer power lost even generator is out...

btw. radio loses functionality when gen. is out, which is right
__________________
saburo_cz is offline   Reply With Quote
Old 05-14-2018, 01:25 PM   #2
Flying-Kane
Member
 
Join Date: Oct 2010
Location: Germany, Saxony
Posts: 200
Default

Hi saburo,

if i'm not mistaken, the generator works only from 1600rpm. What you are observing is a discharged battery.
It's a bug since release of the Dora, the battery isn't charged by the generator.
Hold down brakes and push throttle forward, at 1600rpm the lights should stop flickering...
__________________
Core i7-6700K mit Scythe Mugen | 16GB DDR4 RAM | GeForce GTX1080Ti | MSI Z170-A Pro | Creative X-Fi Titanium | Win 7 64 bit | Track IR4 Pro | Thrustmaster Warthog | Saitek Rudder Pedals | Oculus Rift
Flying-Kane is offline   Reply With Quote
Old 05-14-2018, 01:35 PM   #3
Ala13_ManOWar
Senior Member
 
Ala13_ManOWar's Avatar
 
Join Date: Apr 2010
Location: Spain
Posts: 1,183
Default

Quote:
Originally Posted by Flying-Kane View Post
Hi saburo,

if i'm not mistaken, the generator works only from 1600rpm. What you are observing is a discharged battery.
It's a bug since release of the Dora, the battery isn't charged by the generator.
Hold down brakes and push throttle forward, at 1600rpm the lights should stop flickering...
IIRC, that's not a bug, it's a real feature of the model.




S!
__________________
"I went into the British Army believing that if you want peace you must prepare for war. I believe now that if you prepare for war, you get war." -- Major-General Frederick B. Maurice
Ala13_ManOWar is offline   Reply With Quote
Old 05-14-2018, 01:40 PM   #4
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 444
Default

I did flight after that "repair" with standard settings, 3250 for take-off and 3000 during that flight...
It was without radio (no power..) no weapon lights and flickering systems lights.
__________________
saburo_cz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:45 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.