F-5E-3 Pitch Trim Bug? - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-18-2019, 12:17 AM   #11
countvonaltibar
Junior Member
 
Join Date: Oct 2013
Posts: 78
Default

That's exactly what I experienced PSV Tango. Switch the YD off, problem gone. I have experienced it a couple of times in my own self-created practice missions and it happens only now and again. Have experienced it in multiplayer a few times now, hopefully a fix coming soon.
countvonaltibar is offline   Reply With Quote
Old 07-01-2019, 11:54 PM   #12
rome57
Junior Member
 
Join Date: Jul 2009
Location: Virginia Beach, VA
Posts: 61
Default

I have the F-5 and need to learn to fly it...
rome57 is offline   Reply With Quote
Old 07-03-2019, 11:19 AM   #13
countvonaltibar
Junior Member
 
Join Date: Oct 2013
Posts: 78
Default

It's just takes time rome57, not as long as some other modules. Worth doing a bit of axis tuning, a few videos on youtube and stuff on these forums to help if you search for it. It will really allow you to get the most out of the F5.

PS Still having the yaw issues seems to happen in a certain speed range I understand ED are onto a fix for it which is great. Switching the YD off definitely works in the meantime.
countvonaltibar is offline   Reply With Quote
Old 07-04-2019, 01:01 AM   #14
Auditor
Member
 
Auditor's Avatar
 
Join Date: Feb 2018
Posts: 181
Default

Does clearing all my inputs and rebinding it fix it? I've had a rebind since a couple updates ago, and I haven't come across this problem yet (knock on wood).
Auditor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 09:32 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.