SSD setup - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 04-05-2020, 05:01 AM   #11
Django
Member
 
Join Date: Feb 2012
Location: UK
Posts: 170
Default

So I enabled AHCI in BIOS did a new Win10 Pro install on my 860 Evo. There were no Win10 AHCI drivers from my motherboards manufacturer. Samsung Magician shows:
"ACHI Mode Deactivated".


Any ideas?
__________________
Regards Django. | DCS OB v2.5.6 | A-10C | AV-8B | F/A-18C | FC3 | Tacview |
| FX-6350 3.9GHz | DDR3-1600 16GB | Evo 860 1TB | GA-78LMT-USB3 | 850W | Warthog HOTAS +
CH Pedals |
| GTX780Ti 3GB | Nvidia v445.75 + Inspector v1.9.7.8 | 32" TV 1080p 60Hz | TrackIR5 |
Django is offline   Reply With Quote
Old 04-05-2020, 10:39 AM   #12
BitMaster
Veteran
 
BitMaster's Avatar
 
Join Date: Oct 2013
Location: SW-Germany
Posts: 6,548
Default

Quote:
Originally Posted by Django View Post
So I enabled AHCI in BIOS did a new Win10 Pro install on my 860 Evo. There were no Win10 AHCI drivers from my motherboards manufacturer. Samsung Magician shows:
"ACHI Mode Deactivated".


Any ideas?
Oh, you have to check AMD I guess. If it was an Intel system it'd be Intel IRST driver that has that function.

Tell your motherboard specs and we can find out, google can actually, we can't


-----
*edit
Doesn't seem to be that easy, read this https://forum.gigabyte.us/thread/325...-clean-install , it looks like there are issues with Samsung and those AMD chipsets.

Looks like time to upgrade
__________________
Asus Strix Z370-E - Intel i7-8700K@5G_delidded - 32GB - Asus 1080GTX-Ti Poseidon retrofitted EK-waterblock - 1x 960Evo 250GB - 2x 850Pro 256GB Raid-0 - 32GB PageFile - 2x Seagate 2TB - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" WQHD Gsync 144Hz - Oculus Rift VR - G.Skill KM570 RGB Cherry MX Red - Win10Pro64 - Slave to the Machine

Last edited by BitMaster; 04-05-2020 at 10:44 AM.
BitMaster is offline   Reply With Quote
Reply

Tags
ahci, setup, ssd, storage

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 09:40 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.