Old Nvidia driver gives much better FPS. (twice) - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-08-2016, 09:39 PM   #11
Kayos
Senior Member
 
Kayos's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 2,019
Default

I had a new nVidia driver update yesterday but didn't notice anything slowing down.
Not over the last couple either. Maybe it's because I have a new generation card though???
Are you seeing that on both maps?
__________________

Last edited by Kayos; 06-08-2016 at 09:42 PM.
Kayos is offline   Reply With Quote
Old 06-09-2016, 12:40 AM   #12
anlq
Member
 
Join Date: Nov 2008
Posts: 314
Default

Hi, today I tested on the other aircrafts. It does have improvement on FPS. You can see screen shots. (inside/outside cockpit)
Su-25: 80-90
Su-25T: 100-120
Ka-50: 70-80 (50-60 with Skval turned on over high dense area city/tree)
Mi-8MTV2: 70-90
Mirage2000c: 70-90
FW-190/BF-109 get better performance too.

With 2.0 map I tested only on Gazelle, it was 70-100 , with Viviane turn on it is 50-60 (little drop on FPS than before).
Attached Thumbnails
Click image for larger version

Name:	2.jpg
Views:	266
Size:	451.6 KB
ID:	142128   Click image for larger version

Name:	3.jpg
Views:	264
Size:	437.7 KB
ID:	142129   Click image for larger version

Name:	4.jpg
Views:	266
Size:	504.9 KB
ID:	142130  

Click image for larger version

Name:	5.jpg
Views:	237
Size:	485.6 KB
ID:	142131   Click image for larger version

Name:	8.jpg
Views:	255
Size:	551.0 KB
ID:	142132  
anlq is offline   Reply With Quote
Old 06-09-2016, 04:07 PM   #13
kobac
Member
 
kobac's Avatar
 
Join Date: Aug 2006
Location: Serbia
Posts: 714
Default

It's possible that (driver) difference observes due to older GPU.
kobac is offline   Reply With Quote
Old 06-10-2016, 08:32 AM   #14
lefuneste01
Member
 
Join Date: Oct 2010
Location: france
Posts: 286
Default

I tried the operation and move from 30-50 fps to 70 fps on Gazelle at first on quickstart mission/static tanks.
However, I loose SLI option for my 2 660ti and can no have a working 3Dvision mode.
I move DCS.exe to a new profile with nvidia inspector but did not manage to make 3Dvision work. And when I move DCS.exe back to the original profile I had the fps back to 50 fps...So it seems not very reliable...
lefuneste01 is offline   Reply With Quote
Old 06-10-2016, 09:50 PM   #15
lefuneste01
Member
 
Join Date: Oct 2010
Location: france
Posts: 286
Default

After more testing, I discovered that the huge differences in fps was linked to the activation of 3Dvision. Even if no triggered, it reduced the fps when enabled in the conf. panel !
With 3dvision disabled, I have no differences between old and new driver versions...
lefuneste01 is offline   Reply With Quote
Old 06-10-2016, 10:26 PM   #16
SkateZilla
Moderator/ED Testers Team
 
SkateZilla's Avatar
 
Join Date: Jun 2012
Location: Virginia Beach
Posts: 18,433
Default

Pre-600 Series Performance Gimp Driver Maybe?
__________________
Windows 10 Pro, HAF922, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,
2x R7970 Lightnings Crossfired @ 1.1/6.0GHz, Creative XFi Plat. Fatal1ty Champion,
3x ASUS VS248HP + Hanns·G HZ201HPB + Acer AL2002 (5760x1080+1600x900+1680x1050)
TM Warthog HOTAS, TM MFDs, CH Fighterstick, Pro Throttle, CH Pro Pedals, TrackIR4 Pro
SkateZilla is offline   Reply With Quote
Old 06-10-2016, 10:41 PM   #17
Rangi
Senior Member
 
Rangi's Avatar
 
Join Date: Jan 2013
Location: Alice Springs, AU
Posts: 1,944
Default

Quote:
Originally Posted by SkateZilla View Post
Pre-600 Series Performance Gimp Driver Maybe?
The cynacism suits you skate
__________________
PC:
Spoiler:
6600K @ 4.5 GHz, 12GB RAM, GTX 970, 32" 2K monitor.
Rangi is offline   Reply With Quote
Old 07-24-2016, 04:09 AM   #18
DieHard
Senior Member
 
DieHard's Avatar
 
Join Date: Jan 2013
Location: Near West Point, NY
Posts: 1,482
Default

(re: Message #1)

I was having negative issues also. I tried out several through GeForce Experience. I rolled back to Nvidia's 314.22 driver and have been using that edition up to a couple weeks ago for my GTX 680 and it worked OK in 1.5 . 2.0 was pushing the card's limits with stutters and freeze-ups.

Just upgraded my video card to a new (newegg.com) GTX 970 and the latest driver 368.81, and a 512 GB SSD 850 Pro for DCS only. Wow, some difference. I think I am far as I can go with my old Alienware motherboard. A new build one of these days... but I am in no hurry as long as Microsoft still supports Win 7 Pro or 2.0 gets to be more demanding. 2 years later, the price comes down a wee bit.

https://www.techpowerup.com/gpudb/b3...directcu-ii-oc
__________________

Last edited by DieHard; 07-24-2016 at 04:52 AM.
DieHard is offline   Reply With Quote
Old 07-24-2016, 04:49 AM   #19
DieHard
Senior Member
 
DieHard's Avatar
 
Join Date: Jan 2013
Location: Near West Point, NY
Posts: 1,482
Default

Quote:
Originally Posted by lefuneste01 View Post
After more testing, I discovered that the huge differences in fps was linked to the activation of 3Dvision. Even if no triggered, it reduced the fps when enabled in the conf. panel !
With 3dvision disabled, I have no differences between old and new driver versions...
Interesting to read. My Alienware PC purchased in 2011 has a 3D monitor and powered glasses, but I don't use it very often, maybe watch a 3D movie. I find the 3D throws my brain too much flying about. Will look into this.

Thanks.
__________________
DieHard is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 12:48 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.