key mappings lost - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 10-11-2018, 12:08 AM   #1
thrustvector
Member
 
thrustvector's Avatar
 
Join Date: Dec 2017
Location: Exeter uk
Posts: 635
Default key mappings lost

with recent update all my mappings to hotas has gone, loading diff profiles makes no difference,
other modules seem ok?
thrustvector is offline   Reply With Quote
Old 10-11-2018, 01:20 AM   #2
Devrim
Veteran
 
Devrim's Avatar
 
Join Date: Mar 2011
Location: Turkey
Posts: 4,198
Default

What's your HOTAS?

https://forums.eagle.ru/showthread.php?t=222108
__________________
i7-2600 @3.4GHz | Corsair Veng. 16GB @1600MHz. | MSI nVidia GTX970 | Samsung 850EVO 256GB SSD (Win7HPx64)
Samsung 27" LS27D590P & Samsung 20" SyncMaster206BW | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars | Logitech G13 & G230 & G510 & SwitchPanel | TIR5

MY MODS | MY CONTROLLER PROFILE
Devrim is offline   Reply With Quote
Old 10-11-2018, 11:14 AM   #3
thrustvector
Member
 
thrustvector's Avatar
 
Join Date: Dec 2017
Location: Exeter uk
Posts: 635
Default

thanks devrim, I deleted all except lua the added an old save, has meant a few re binds but not to many....the resaved again , cant see why whatever the add as extra should be allowed to mess with our own defaults
thrustvector is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:18 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.