Mi-8 Gun Pod = Very Low FPS - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-18-2017, 11:52 PM   #1
Etzu
Junior Member
 
Join Date: Mar 2016
Posts: 7
Reputation power: 0
Etzu is on a distinguished road
Default Mi-8 Gun Pod = Very Low FPS

Hello Everyone,

I finally decided to put in the work and learn the Mi-8. While doing the weapons management and training, I found when using the GUV YakB GSHP makes my frame-rate go from 60-70 to ~5, especially the longer the I spray. I removed all terrain mods, same problem. I decided to try the Huey minigun and spray, no issues at all.

I'm running a higher end machine, I've never had this problem before with DCS. Anyone else experience this problem?

Thanks in advance,
Etzu
Etzu is offline   Reply With Quote
Old 06-19-2017, 09:19 PM   #2
StefVR
Junior Member
 
Join Date: May 2017
Posts: 48
Reputation power: 1
StefVR is on a distinguished road
Default

I had the issue yesterday in the Huey. Firing the gun: stutters as hell..
StefVR is offline   Reply With Quote
Old 06-20-2017, 12:01 AM   #3
BitMaster
Veteran
 
BitMaster's Avatar
 
Join Date: Oct 2013
Location: SW-Germany
Posts: 3,674
Reputation power: 20
BitMaster is just really niceBitMaster is just really niceBitMaster is just really niceBitMaster is just really niceBitMaster is just really niceBitMaster is just really niceBitMaster is just really niceBitMaster is just really niceBitMaster is just really niceBitMaster is just really niceBitMaster is just really nice
Default

It does cause fps drop if you spray like nuts, I drop from the 120-180 fps down to 60-70.

The worst I could possibly do was press it down to 35fps but I couldnt repeat it.

But I had no stutter, smooth all the way.
__________________
Asus Strix Z370-E - Intel i7-8700K@5G/1.175v(5.2G DCS)non-delid - 32GB-3200 - Asus 1080GTX-Ti Poseidon - 1x 960Evo 250GB - 2x 850Pro 256GB - 2x Seagate 2TB - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" WQHD Gsync 144Hz - Oculus Rift VR - Win10Pro64 - Slave to the Machine
BitMaster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 08:41 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.