[REPORTED]Sms page bug for setting IS / RP ? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 03-25-2020, 05:58 PM   #1
toutenglisse
Member
 
toutenglisse's Avatar
 
Join Date: Jun 2016
Location: French Alps
Posts: 856
Default [REPORTED]Sms page bug for setting IS / RP ?

In VR, not verified with screen but probably same, when you imput impact spacing or release pulses on SMS page, the data you type is not visible until you press enter to valid, you only see white boxes.
Normally you see the white boxes with for exemple * 20FT *.

Click image for larger version

Name:	F16-sms-setting.jpg
Views:	54
Size:	35.3 KB
ID:	230646
__________________
Hardware : I7 7700K - Z270 gaming M5 - 32GB ( 4x8 ) ddr4 3200Mhz - 1080Ti gaming X - SSD M2 - TM Twcs / TM Rgt yaw pedals / MS sidewinder FF2 + TM Warthog - Oculus Rift CV1.
toutenglisse is offline   Reply With Quote
Old 03-26-2020, 11:00 AM   #2
Bonzo0181
Junior Member
 
Join Date: Nov 2019
Posts: 20
Default

The font is just very thin, so especially with the new lighting system there's a lot of bloom obscuring the text. It's not very visible on my 1440*2560 monitor either at default zoom. Adjusting the brightness of the MFD doesn't help either: default is brightest and lowering brightness actually makes the text fade, instead of the white box. Maybe that is the bug?
Attached Thumbnails
Click image for larger version

Name:	f16sms.png
Views:	32
Size:	551.9 KB
ID:	230688  
__________________
Also known as Polly 1-3 // Longshot is also my middle name
Bonzo0181 is offline   Reply With Quote
Old 03-26-2020, 12:54 PM   #3
toutenglisse
Member
 
toutenglisse's Avatar
 
Join Date: Jun 2016
Location: French Alps
Posts: 856
Default

Thanks, you made me have a second look.
In fact the "bug" is day lighting vs night lighting. The font is thin but visible in VR in day light.
In night light the brightness of white boxes probably totally erase the font.

Click image for larger version

Name:	F16-Night-Day-SMS-Bug.jpg
Views:	28
Size:	204.2 KB
ID:	230699
__________________
Hardware : I7 7700K - Z270 gaming M5 - 32GB ( 4x8 ) ddr4 3200Mhz - 1080Ti gaming X - SSD M2 - TM Twcs / TM Rgt yaw pedals / MS sidewinder FF2 + TM Warthog - Oculus Rift CV1.
toutenglisse is offline   Reply With Quote
Old 03-26-2020, 12:59 PM   #4
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 20,069
Default

Hi

I have a similar issue open already and will add this report to it also

thank you
__________________
BIGNEWY
Community Manager Eagle Dynamics
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, INTEL i7 4790K @4.4 GHz( Cooled by H100i ), 32GB DDR3 @1866 , Asus Z97-AR, TM Warthog, Jet provost rudder pedals, VIVE Cosmos
BIGNEWY is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:20 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.