[DCS BUG] Sliding & Crashing In Multiplayer Multicrew - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-11-2019, 09:47 PM   #1
75th-VFS-Striker
Member
 
Join Date: Oct 2011
Location: Santa Fe, NM
Posts: 570
Default [DCS BUG] Sliding & Crashing In Multiplayer Multicrew

We've been experiencing this problem pretty much continuously. The jet is mostly stable although you get sliding with one person in the pit but as soon as someone jumps into the RIO seat you get this happening. Doesn't matter on a mission with scripts or just a bare bones mission. We've also tested on both of our servers and same problem exists. I have the ACMI file but do not have a track file because the size is way too large from a couple hours of flying. This happened right from the get go though.

Will be happy to provide you with whatever you need from either the server logs or anything you suggest. One other person that we fly with has other potentially helpful info too. I can place the ACMI file on our server and link since it's too large to attach here. Just let me know what you need.

__________________
Nvidia GTX-1080
Intel i7-4820K 3.7 Ghz
ASUS ROG Rampage IV Extreme MB
32 GB Memory
Windows 7 Pro 64 Bit

Last edited by IronMike; 07-16-2019 at 07:55 PM.
75th-VFS-Striker is offline   Reply With Quote
Old 07-12-2019, 12:56 AM   #2
Home Fries
Senior Member
 
Home Fries's Avatar
 
Join Date: Nov 2012
Location: Greater Washington DC Area
Posts: 2,646
Default

I have experienced this both as Pilot and RIO (I was the Tomcat pilot in the video). This was a sandbox mission with minimal scripting in order to keep everything as simple as possible, and both pilot and RIO were physically in the state of Virginia (i.e. minimal chance of geographical lag). We have consistently experienced these issues, along with massive desynchronization, with multiple pilot/RIO combinations on multiple servers and missions across multiple versions of DCS.

Here are links to my TacView and Track of the flight. Note that things look a bit different from my perspective.
__________________
-Home Fries
Fear the Bolts!


The average naval aviator, despite the sometimes swaggering exterior, is very much capable of such feelings as love, affection, intimacy, and caring.
These feelings just don't involve anyone else.


My DCS Files and Skins
My DCS TARGET Profile for Cougar or Warthog and MFDs
F-14B LANTIRN Guide
Home Fries is offline   Reply With Quote
Old 07-16-2019, 07:55 PM   #3
IronMike
Member
 
IronMike's Avatar
 
Join Date: Apr 2010
Location: Austria
Posts: 608
Default

Hi guys, this issue is known and unfortunately not on our side. From my very limited understanding, it has to do with how the position of the aircraft is updated for each player and in between them, which results in this kind of rubber banding, or if you will discrepancy in the position of the aircraft for the pilot and the position of the aircraft for the RIO (the higher the ping, the bigger will be the rubber banding). Once airborne, this behavior should disappear completely.
__________________
Heatblur Simulations

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

http://www.heatblur.com/

https://www.facebook.com/heatblur/
IronMike is offline   Reply With Quote
Old 07-17-2019, 02:30 AM   #4
75th-VFS-Striker
Member
 
Join Date: Oct 2011
Location: Santa Fe, NM
Posts: 570
Default

Hey IronMike, I appreciate the response from you. ED really needs to get on figuring out how to overcome this problem. You can't prevent people from getting into the Tomcat in MP if they want to and then when they do, well you see the results. But just so you know, this problem isn't just a problem on the carrier deck. When you have people in the Tomcat and they are flying around and just doing things like firing off Phoenix's, you see warping in the other units. I've seen the Tacview files when this happens and I can dig them up if you want them. So there are problems associated with having two clients in the same bird that are causing desync issues all over the place and not just in one specific area. But if they are just flying around, yeah, it's not really an issue.
__________________
Nvidia GTX-1080
Intel i7-4820K 3.7 Ghz
ASUS ROG Rampage IV Extreme MB
32 GB Memory
Windows 7 Pro 64 Bit

Last edited by 75th-VFS-Striker; 07-17-2019 at 03:34 AM.
75th-VFS-Striker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:32 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.