[REPORTED] No LODs - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 02-07-2019, 05:45 PM   #11
NineLine
Community Manager
 
NineLine's Avatar
 
Join Date: Feb 2011
Location: BC, Canada
Posts: 25,630
Default

Reported, thanks guys.
__________________
Nick Grey - "I have had the privilege of flying most marks of Spit, the I, V, IX, XIV, XIX and enjoyed working with Eagle to make this simulation of the IX the 'mutt's nuts'."
Artist formerly known as SiThSpAwN
Forum RulesForum Rules Guidelines
ED Facebook PageED YouTube PageWags YouTubeMy YouTube • My Discord - NineLine #0440
**How to Report a Bug**
NineLine is offline   Reply With Quote
Old 02-07-2019, 06:02 PM   #12
Deano87
Senior Member
 
Deano87's Avatar
 
Join Date: Dec 2014
Posts: 2,267
Default

Thanks Nineline!
__________________
Ignore me I’m probably wrong - Now with 42% extra sarcasm - May contain nuts.

Proud owner of:
PointCTRL VR : Finger Trackers for VR -- Real Simulator : FSSB R3L Force Sensing Stick. -- Deltasim : Force Sensor WH Slew Upgrade -- Mach3Ti Ring : Real Flown Mach 3 SR-71 Titanium, made into an amazing ring.

My Fathers Aviation Memoirs: 50 Years of Flying Fun - From Hunter to Spitfire and back again.
My Screenshots
Deano87 is offline   Reply With Quote
Old 02-07-2019, 07:32 PM   #13
Ron Attwood
Member
 
Ron Attwood's Avatar
 
Join Date: Dec 2016
Location: UK
Posts: 166
Default

Golly! It's livened up in here all of a sudden.
Ron Attwood is offline   Reply With Quote
Old 02-18-2019, 09:15 PM   #14
hazzer
Member
 
Join Date: Jan 2014
Posts: 614
Default

Do we have an idea on how long this will take, even with my hardware it's making vr impossible right now
__________________
RTX 2080ti, I7 9700k, 32gb ram, SSD, Samsung Odyssey VR, MSFFB2, T-50 Throttle, Thrustmaster Rudder Pedals
hazzer is offline   Reply With Quote
Old 07-07-2019, 05:35 PM   #15
hazzer
Member
 
Join Date: Jan 2014
Posts: 614
Default

Has this had any progress, it appears either this or another issue is causing very low fps when multiple yaks are around
__________________
RTX 2080ti, I7 9700k, 32gb ram, SSD, Samsung Odyssey VR, MSFFB2, T-50 Throttle, Thrustmaster Rudder Pedals
hazzer is offline   Reply With Quote
Old 07-07-2019, 05:40 PM   #16
Magnatilla
Junior Member
 
Magnatilla's Avatar
 
Join Date: Aug 2018
Location: UK
Posts: 40
Default

+1

I've only got a GTX1060 card and have been flying the Yak to an obsessive level so on going back to other modules I've noticed the FPS hit with the Yak when there's a few others around.

Hope this gets looked into as I don't want to be "that guy" in MP sessions who slows everyone else's FPS down.
__________________
i7-6700 3.4GHz - NVIDIA GTX 1060 6GB - Logitech G940 - Oculus Rift CV1
Magnatilla is offline   Reply With Quote
Old 07-07-2019, 05:50 PM   #17
hazzer
Member
 
Join Date: Jan 2014
Posts: 614
Default

Quote:
Originally Posted by Magnatilla View Post
+1

I've only got a GTX1060 card and have been flying the Yak to an obsessive level so on going back to other modules I've noticed the FPS hit with the Yak when there's a few others around.

Hope this gets looked into as I don't want to be "that guy" in MP sessions who slows everyone else's FPS down.

I had to leave the aerobatics server earlier, couldn't deal with the low fps because two yaks were flying around in the distance, I could fly at a carrier full of people with no problem but not the yaks hahah
__________________
RTX 2080ti, I7 9700k, 32gb ram, SSD, Samsung Odyssey VR, MSFFB2, T-50 Throttle, Thrustmaster Rudder Pedals
hazzer is offline   Reply With Quote
Old 07-07-2019, 06:14 PM   #18
Magnatilla
Junior Member
 
Magnatilla's Avatar
 
Join Date: Aug 2018
Location: UK
Posts: 40
Default

Blimey, That's surprising, is it really that bad on a 1080Ti too?? It's noticeable if I look for it with my 1060 in VR, I would have thought that card would handle it.
__________________
i7-6700 3.4GHz - NVIDIA GTX 1060 6GB - Logitech G940 - Oculus Rift CV1
Magnatilla is offline   Reply With Quote
Old 07-07-2019, 07:02 PM   #19
hazzer
Member
 
Join Date: Jan 2014
Posts: 614
Default

Quote:
Originally Posted by Magnatilla View Post
Blimey, That's surprising, is it really that bad on a 1080Ti too?? It's noticeable if I look for it with my 1060 in VR, I would have thought that card would handle it.
Yeah it is, I do have my settings pretty high though to get rid of the jaggies
__________________
RTX 2080ti, I7 9700k, 32gb ram, SSD, Samsung Odyssey VR, MSFFB2, T-50 Throttle, Thrustmaster Rudder Pedals
hazzer is offline   Reply With Quote
Old 09-17-2019, 01:08 PM   #20
hazzer
Member
 
Join Date: Jan 2014
Posts: 614
Default

So can anyone confirm if the yak is going to get this sorted? I just turned shadows on for the first time in a while and every other aircraft in vr is fine apart from the yak. I have paid for this and expect it to be fixed in a reasonable time.
__________________
RTX 2080ti, I7 9700k, 32gb ram, SSD, Samsung Odyssey VR, MSFFB2, T-50 Throttle, Thrustmaster Rudder Pedals
hazzer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:21 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.