Gazelle cockpit mouse pan/zoom not working 2.5.0.12843? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 02-13-2018, 07:19 AM   #1
crcr7
Junior Member
 
Join Date: Aug 2017
Posts: 10
Default Gazelle cockpit mouse pan/zoom not working 2.5.0.12843?

Is the mouse pan/zoom view system now broken or am I missing something?
Works for me in default a/c but not in Gazelle.

Thanks.
crcr7 is offline   Reply With Quote
Old 02-13-2018, 09:46 PM   #2
crcr7
Junior Member
 
Join Date: Aug 2017
Posts: 10
Default

After later corrupting DCS 2.5 completely (?? trying to load old .miz file from 2.2???) I did a repair install and recreated ..\Saved Games\DSC World OpenBeta from scratch. That has fixed it. No idea how I broke it in the first place.
crcr7 is offline   Reply With Quote
Old 02-16-2018, 08:29 PM   #3
Robert31178
Senior Member
 
Robert31178's Avatar
 
Join Date: Oct 2016
Location: Norfolk, VA
Posts: 1,027
Default

Did you try to update with your JSGME mods active?
Robert31178 is offline   Reply With Quote
Old 02-19-2018, 12:36 AM   #4
crcr7
Junior Member
 
Join Date: Aug 2017
Posts: 10
Default

Quote:
Did you try to update with your JSGME mods active?
No. Not really sure exactly when I broke it so hard to say. I did the 2.2 to 2.5 merge install and somehow broke it in the process of setting everything up. Had not put any mods in yet. Works fine now.

What I can't get to work right now in the latest build (2.5.0.14304) is the video box controller vertical pan and heading sync in auto hover. If I press "E" to sync the helicopter heading with the video system the helicopter just keeps turning right through the correct heading and the video view turns with it (doesn't stay stabilized and sync up like it used to). Also the video view and cross hairs just keeps drifting slowly downward requiring constant tapping of the ; key to hold on target. Can't seem to get the pan functions (vertical or horizontal) to successfully map to any joystick axes either(?).

Is there something new that has to be done to get it to stabilize like it would in earlier versions or is this a bug?

[Edit - I think this is a bug as I just discovered that if I stay in the pilot's seat the video control box and HOT3 aiming system works normally - As soon as I go the the gunner's seat with the "2" key the sight starts drifting and the heading sync no longer works correctly]

Last edited by crcr7; 02-19-2018 at 02:30 AM. Reason: new info
crcr7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:10 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.