The Rookie Thread - Page 123 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 10-12-2017, 01:07 AM   #1221
20thBG_Blackwolf
Member
 
20thBG_Blackwolf's Avatar
 
Join Date: Feb 2009
Location: Roanoke VA
Posts: 259
Default

I hate your friends Yurgon! Rotor blade salad use to give me fits when I was new! Loading and unloading G's like a fighter won't cut it (pardon the pun) in a chopper.
__________________

If it doesn't hover, it just sucks and blows
20thBG_Blackwolf is offline   Reply With Quote
Old 10-12-2017, 02:24 PM   #1222
DIR3W0LF
Junior Member
 
Join Date: Mar 2017
Posts: 7
Default

Quote:
Originally Posted by Yurgon View Post
So, 3 days later, have you already met my very dear friend, the Vortex Ring State? Also say hi to rotor blade intersection (aka rotor blade salad) when you cross paths. Other than that, just trim, trim, trim and you'll be fine.
Oh yes; just the one time but it was ugly

The trimming is a bit difficult; I'm trying to figure out a good way to do this but I think it's just something I need to practice a whole lot more.
DIR3W0LF is offline   Reply With Quote
Old 10-12-2017, 02:38 PM   #1223
Yurgon
Campaign Testers
 
Yurgon's Avatar
 
Join Date: May 2010
Location: Germany
Posts: 6,401
Default

Quote:
Originally Posted by DIR3W0LF View Post
The trimming is a bit difficult; I'm trying to figure out a good way to do this but I think it's just something I need to practice a whole lot more.
Yeah, practice makes perfect.

Understanding the system in the first place is also very important. I think Froogle has one of the best explanations around:

DCS Black Shark 2 - Mastering the Trim
__________________
Yurgon is offline   Reply With Quote
Old 10-13-2017, 01:22 PM   #1224
DIR3W0LF
Junior Member
 
Join Date: Mar 2017
Posts: 7
Default

Quote:
Originally Posted by Yurgon View Post
Yeah, practice makes perfect.

Understanding the system in the first place is also very important. I think Froogle has one of the best explanations around:

DCS Black Shark 2 - Mastering the Trim
Nice; thanks for this!
DIR3W0LF is offline   Reply With Quote
Old 04-23-2018, 09:13 AM   #1225
Avat
Junior Member
 
Join Date: Mar 2017
Posts: 5
Default

I've got one problem and I can't find out what's the cause.

I'm locking targets for Vikhr. Hover is on, all autopilot channels on, ground moving target on and helicopter heading follows the Shkval aim.

Suddenly (and I didn't touch anything) Shkval breaks lock and helicopter starts spinning right, goes back for a while to aim at waypoint marked on ABRIS (PVI is turned off, no navigation, no route mode) and goes back to spinning right until crash.

When I'm trying to counter it, trim doesn't work. The only way is to disable autopilot heading, stabilize heli and enable it again - then trimming suddenly starts working.
Avat is offline   Reply With Quote
Old 04-25-2018, 12:40 PM   #1226
Bigfoot15x2
Junior Member
 
Join Date: Aug 2017
Location: Raleigh, NC
Posts: 12
Default

Quote:
Originally Posted by Avat View Post
I've got one problem and I can't find out what's the cause.

I'm locking targets for Vikhr. Hover is on, all autopilot channels on, ground moving target on and helicopter heading follows the Shkval aim.

Suddenly (and I didn't touch anything) Shkval breaks lock and helicopter starts spinning right, goes back for a while to aim at waypoint marked on ABRIS (PVI is turned off, no navigation, no route mode) and goes back to spinning right until crash.

When I'm trying to counter it, trim doesn't work. The only way is to disable autopilot heading, stabilize heli and enable it again - then trimming suddenly starts working.
I am having the same problem. All of a sudden while in a stable hover acquiring targets in the shkval, the auto pilot channels all go out and the helicopter is yawing all over the place out of control. Completely unpredictable. I thought that maybe auto hover might be the cause but it happened last night with auto hover off. Turn on TGT and Ground Moving Target are on and the Shkval is locked on a point or target when this happens usually. I've also had the auto pilot channels go out like this when flying and sling loading but mainly when working targets in the shkval. Anyone have any ideas why this is happening? Thanks!
Bigfoot15x2 is offline   Reply With Quote
Old 04-25-2018, 01:01 PM   #1227
thrustvector
Member
 
thrustvector's Avatar
 
Join Date: Dec 2017
Location: Exeter uk
Posts: 528
Default

hmm, I wonder if its the wandering slew bug? check my thread in the bug section and see if that's it, as your using the shiv it just could be
thrustvector is offline   Reply With Quote
Old 04-25-2018, 02:16 PM   #1228
Bigfoot15x2
Junior Member
 
Join Date: Aug 2017
Location: Raleigh, NC
Posts: 12
Default

thanks thrustvector, sounds similar. I too think it may have to do with the range finding and slewing the shkval. Now that I think more about it, it seems to happen more when engaging a moving target while slewing and attempting to get a lock.
Bigfoot15x2 is offline   Reply With Quote
Old 04-25-2018, 02:40 PM   #1229
BitMaster
Veteran
 
BitMaster's Avatar
 
Join Date: Oct 2013
Location: SW-Germany
Posts: 4,739
Default

How high above ground were you when that happened ?

The Hover-Hold function does not work too close to the ground, 4m iirc is the bare minimum.

The Autopilot disengages for a few reasons, another one is taking off right after Auto-Start iirc.

You better wait another 2-3 min for all systems to be up & running. I forgot which specific module of the Ka-50 needs that much time but Reaper6 told us about that circumstance and usually what he says is a Ka-50_Law

Maybe those two things came together and your AP went wild. I have had this occasionally throughout the years, seldom, and could always track it down to my own stupidity or misconfigured Hotas.
__________________
Asus Strix Z370-E - Intel i7-8700K@5.2G_delidded - 32GB 3000MHz - Asus 1080GTX-Ti Poseidon 2050/12006- 1x 960Evo 250GB - 2x 850Pro 256GB Raid-0 - 1 x 840 Evo 250GB PageFile - 2x Seagate 2TB - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" WQHD Gsync 144Hz - Oculus Rift VR - Win10Pro64 - Slave to the Machine
BitMaster is offline   Reply With Quote
Old 04-25-2018, 03:11 PM   #1230
Bigfoot15x2
Junior Member
 
Join Date: Aug 2017
Location: Raleigh, NC
Posts: 12
Default

Happened last night while I was hovering quite high over a friendly airfield to spot incoming tanks in the distance. Interesting about taking off after auto-start, that's a possibility. It's happened so many times that I really can't pinpoint the reason. Repeatedly landing and taking off while sling loading can cause the auto pilot channels to go out too. Most often it is while trying to engage moving vehicles. Recently I have spoken to two others that have experienced the auto pilot channels suddenly going off so I don't think it will be a HOTAS issue but will definitely check over my controls to make sure. Thanks for the reply and suggestions.

Last edited by Bigfoot15x2; 04-25-2018 at 03:16 PM.
Bigfoot15x2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rookie Rocker need help Rocker50 Bugs and Problems 17 03-17-2009 08:38 PM
Modelling thread cobrabase Chit-Chat 6 07-31-2008 12:56 PM
some help for an A-10 rookie? Jason76 Lock On: Flaming Cliffs 1 & 2 39 11-06-2005 11:39 AM

All times are GMT. The time now is 01:13 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.