Error message on some missions - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-25-2020, 04:28 PM   #1
Orestd
Junior Member
 
Join Date: Jan 2020
Posts: 34
Default Error message on some missions

Hi
On some missions I keep getting the error message "this mission is newer than the editor. use at your own risk" Can anyone tell me what that means since my game is automatically updated. I was under the impression I had the newest editor. Thanks
Orestd is offline   Reply With Quote
Old 06-25-2020, 05:20 PM   #2
Lange_666
Senior Member
 
Lange_666's Avatar
 
Join Date: Apr 2005
Location: Bubblegium
Posts: 1,970
Send a message via ICQ to Lange_666
Default

Means that the missions are made with a mission editor that is newer then what is the latest version for the big public, not for the closed public. When these missions get into a release version for the big public, you'll get these error messages.
__________________
Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400, Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.
Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!
Lange_666 is offline   Reply With Quote
Old 06-30-2020, 01:44 AM   #3
Orestd
Junior Member
 
Join Date: Jan 2020
Posts: 34
Default

Ok Thanks.
Orestd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 09:04 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.