Certificate Expired - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 01-19-2018, 05:25 AM   #1
Tinkickef
Member
 
Join Date: May 2016
Posts: 318
Default Certificate Expired

My Kindle is having a dickyfit trying to view the forums. Says the site is unsafe and hackers may be trying to get my info!

It says there may be a problem with the site's certificate and does not like it at all.

I know its likely a problem with my kindle browser and not DCS, but I thought it worth reporting.

This is the address popping up on the browser bar when trying to view the forum. Note the forum is the only thing affected, not the rest of the site. Accessing the forum through my bookmark, or via the main website has the same result.




https://forums.eagle.ru/?langid=1
__________________
System spec: i7 4790k, mainboard - Asus Z97 pro gamer, Asus Dual OC 2080TI, 32GB HyperX Fury DDR3 1866 RAM, Samsung evo 850 boot ssd, Crucial MX500 dedicated Oculus Driver and DCS storage SSD, Seagate 1TB hybrid drive for other stuff, Oculus Rift, warthog, crosswind, Buttkicker Gamer 2, dual Inatek 4port USB 3.0 expansion cards.

Last edited by Tinkickef; 01-19-2018 at 05:32 AM.
Tinkickef is offline   Reply With Quote
Old 01-19-2018, 06:22 AM   #2
BitMaster
Veteran
 
BitMaster's Avatar
 
Join Date: Oct 2013
Location: SW-Germany
Posts: 4,974
Default

Their cert is valid from 17.01.2018, brand new.


You may ran into the website before they placed the new cert on the server.
__________________
Asus Strix Z370-E - Intel i7-8700K@5.2G_delidded - 32GB 3200/3600MHz - Asus 1080GTX-Ti Poseidon 2050/12006- 1x 960Evo 250GB - 2x 850Pro 256GB Raid-0 - 1 x 840 Evo 250GB PageFile - 2x Seagate 2TB - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" WQHD Gsync 144Hz - Oculus Rift VR - Win10Pro64 - Slave to the Machine
BitMaster is offline   Reply With Quote
Old 01-19-2018, 02:10 PM   #3
Baz000
Member
 
Join Date: May 2015
Posts: 537
Default

Same problem on my kindle fire too
Baz000 is offline   Reply With Quote
Old 01-20-2018, 07:46 AM   #4
metzger
Member
 
metzger's Avatar
 
Join Date: Feb 2015
Location: Czech Republic
Posts: 494
Default

I guess kindle browser is checking for a specific attribute or extension in the certificate which is not included in the new certificate used by ED forum. It looks like it is a kindle issue as chrome is also very strict regarding tls and would return an error as well if there was an issue. Or simply kindle browser doesn't trust the intermediate CA signing the certificate.

Sent from my Redmi 4 using Tapatalk

Last edited by metzger; 01-20-2018 at 07:50 AM.
metzger is offline   Reply With Quote
Old 01-22-2018, 03:09 PM   #5
Charly_Owl
Senior Member
 
Join Date: Apr 2012
Location: Montreal (QC), Canada
Posts: 1,675
Default

Still having this issue with google chrome as of today.
Charly_Owl is offline   Reply With Quote
Old 01-23-2018, 08:35 AM   #6
Tinkickef
Member
 
Join Date: May 2016
Posts: 318
Unhappy

Quote:
Originally Posted by Charly_Owl View Post
Still having this issue with google chrome as of today.

Being laid up in bed by man flu and bored witless, I manually deleted my browser history one by one for the last several days.
Its working again now.
Whether ED fixed it, or deleting the files did it, I know not.


Now all I need is a little broth to sip and a cool hand on my forehead. Unfortunately my little bell is no longer acted upon by the missus.

She'll be sorry when I'm gone. Sigh.
__________________
System spec: i7 4790k, mainboard - Asus Z97 pro gamer, Asus Dual OC 2080TI, 32GB HyperX Fury DDR3 1866 RAM, Samsung evo 850 boot ssd, Crucial MX500 dedicated Oculus Driver and DCS storage SSD, Seagate 1TB hybrid drive for other stuff, Oculus Rift, warthog, crosswind, Buttkicker Gamer 2, dual Inatek 4port USB 3.0 expansion cards.

Last edited by Tinkickef; 01-23-2018 at 08:38 AM.
Tinkickef is offline   Reply With Quote
Old 01-23-2018, 09:09 AM   #7
BIGNEWY
Senior
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: Hereford, UK
Posts: 14,762
Default

try flushing your DNS
__________________
Currently on a break, please contact NineLine for assistance. Thanks
BIGNEWY is online now   Reply With Quote
Old 02-08-2018, 09:43 PM   #8
Baz000
Member
 
Join Date: May 2015
Posts: 537
Default

I am still experiencing this problem on my Kindle fire... It is giving a security warning message that forums.eagle.ru may not be that and might be attackers trying to gain access to my device... If you want the warning message verbatim in its entirety I can provide that to you so you may troubleshoot.
Baz000 is offline   Reply With Quote
Old 03-13-2018, 01:19 AM   #9
Baz000
Member
 
Join Date: May 2015
Posts: 537
Default

I am still having this problem on my Kindle Fire
Baz000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:24 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.