damage model - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-21-2017, 06:52 PM   #1
FoxDelta
Member
 
Join Date: Jun 2012
Location: LOXZ
Posts: 138
Default damage model

did something happen to the DORAs DM?
after the 2.1.1 update i sufferd from engine idles after getting minor hits over and over.
just a few rounds killed the enginge, the pilot the whole A/C.

engine sound is strange too

is this just my dcs or due to the update, should i try a repair?
FoxDelta is offline   Reply With Quote
Old 06-21-2017, 08:32 PM   #2
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 505
Default

Something wrong is with engine sound only, fortunately.
All engine parameters were OK but sound was weird immediately after i set TO power, with engine right warmed up, now on BS server when i tried Fw there.
Engine sounds like when oil is overheated, at least this exactly sound went from my Mustang`s overheat engine with oil temperature far behind red line..
__________________
saburo_cz is offline   Reply With Quote
Old 06-22-2017, 03:41 AM   #3
rtyfgv
Junior Member
 
rtyfgv's Avatar
 
Join Date: Apr 2015
Location: Buenos Aires, Argentina
Posts: 19
Default

Quote:
Originally Posted by FoxDelta View Post
did something happen to the DORAs DM?
after the 2.1.1 update i sufferd from engine idles after getting minor hits over and over.
just a few rounds killed the enginge, the pilot the whole A/C.

engine sound is strange too

is this just my dcs or due to the update, should i try a repair?
Same thing here, and the roll rate seems to be pretty slower

Last edited by rtyfgv; 06-22-2017 at 04:01 AM.
rtyfgv is offline   Reply With Quote
Old 06-22-2017, 05:17 AM   #4
FoxDelta
Member
 
Join Date: Jun 2012
Location: LOXZ
Posts: 138
Default

repair changed nothing. so its the update.

the sound is weird, but yesterday the engine got killed 8 times!!! (idle not stuck) after first few hits!
before the update, a hit making the engine idle was 1 of 30 or more
FoxDelta is offline   Reply With Quote
Old 06-22-2017, 02:55 PM   #5
Art-J+
Posting Rights Suspended
 
Join Date: Jun 2014
Location: Warsaw, Poland
Posts: 3,619
Default

The "failing engine" sound might be just that - an incorrect sound sample playing all the time for some reason (which would be only a "cosmetic" bug)... or some actual damage algorithm kicking in too early (which would be a serious bug). More test flights at various settings will be necessary.
__________________
i5 4670K @ 4.4, single GTX1070, 16 gigs of RAM, TH Warthog, MFG Crosswind, Win7 x64.
Art-J is offline   Reply With Quote
Old 06-24-2017, 03:22 AM   #6
Snapage
Junior Member
 
Join Date: Jun 2017
Posts: 5
Default

There seems to be something wrong with the FW190 damage model, at least when it comes to taking damage from the spitfire. Any damage from the Spitfire disables the engine.

The FW190's engine also seems to be less reliable in general.
Snapage is offline   Reply With Quote
Old 06-26-2017, 06:50 AM   #7
FoxDelta
Member
 
Join Date: Jun 2012
Location: LOXZ
Posts: 138
Default

exactly the behaviour i observed. few rounds from a spit and the engine dies
FoxDelta is offline   Reply With Quote
Old 06-26-2017, 08:01 AM   #8
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 505
Default

not only few rounds from Spitfire, AAA has the same result, yesterday i flew close to AAA (did not know about them), i just saw few tracers comming from ground
i did not hear any hits in my Fw and engine suddenly went down...
all parameters were in limits and i did not over stressed it, i suppose i was hit by AAA
__________________
saburo_cz is offline   Reply With Quote
Old 06-26-2017, 09:15 AM   #9
FoxDelta
Member
 
Join Date: Jun 2012
Location: LOXZ
Posts: 138
Default

verified that. yes AAA does the same strange thing.
FoxDelta is offline   Reply With Quote
Old 06-26-2017, 09:20 AM   #10
rogonaut
Member
 
rogonaut's Avatar
 
Join Date: Oct 2015
Posts: 547
Default

yea had that too engine dies alot after a couple of shots from the spit.
rogonaut is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:22 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.