Can't hook up to Catapult - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-02-2019, 10:33 AM   #11
[Maverick]
Senior Member
 
[Maverick]'s Avatar
 
Join Date: Dec 2010
Location: Scotland
Posts: 2,970
Default

You don't extend your strut to connect to the cat... you lower it.


I think your steering problems come from your controls, I've never had or seen anyone else have any issues steering.
__________________

104th Phoenix Commanding Officer / Total Poser / Elitist / Hero
[Maverick] is offline   Reply With Quote
Old 05-02-2019, 10:38 AM   #12
GunSlingerAUS
Member
 
Join Date: Dec 2006
Posts: 141
Default

Figured it out - the in-game tutorial is wrong. It doesn't say to lower the nose as you approach the lug. As soon as I did that I hooked up immediately. Thanks guys!
GunSlingerAUS is offline   Reply With Quote
Old 05-02-2019, 10:39 AM   #13
Vertigo72
Member
 
Join Date: Oct 2017
Posts: 106
Default

I dont really think he has any steering issues. It think he was just trying to align to the catapult shuttle within millimeters, expecting it to connect when he was close enough. In reality he probably was close enough all along, but didnt kneel down, or not far enough. It takes a while.

edit: QED

Also, occasionally I have had issues with the shuttle not being attached. Raising and lowering the front gear again seemed to solve that.
Vertigo72 is offline   Reply With Quote
Old 05-02-2019, 01:09 PM   #14
Biggus
Junior Member
 
Join Date: Aug 2011
Posts: 97
Default

Quote:
Originally Posted by Vertigo72 View Post
But exciting!

I can't disagree there!


Glad the OP worked it all out.
Biggus is offline   Reply With Quote
Old 05-05-2019, 06:24 AM   #15
GunSlingerAUS
Member
 
Join Date: Dec 2006
Posts: 141
Default

In the in-game tute, it says to line up on the lug, hit U, then lower your nosewheel. In reality, it's the opposite. I line up, lower my nosewheel, then hit U and it works perfectly. This really needs to be fixed in the tute.
GunSlingerAUS is offline   Reply With Quote
Old 05-05-2019, 07:20 AM   #16
Vertigo72
Member
 
Join Date: Oct 2017
Posts: 106
Default

Which tutorial? This is from the case 1 carrier take off tutorial:

Vertigo72 is offline   Reply With Quote
Old 05-16-2019, 11:00 AM   #17
GunSlingerAUS
Member
 
Join Date: Dec 2006
Posts: 141
Default

Hmm, they must have fixed the tute, as it did not say to lower the nose-wheel first then hit U when I played it for three hours - it was the opposite, hence it not working.
GunSlingerAUS is offline   Reply With Quote
Old 05-16-2019, 04:19 PM   #18
IronMike
Member
 
IronMike's Avatar
 
Join Date: Apr 2010
Location: Austria
Posts: 484
Default

Quote:
Originally Posted by GunSlingerAUS View Post
https://imgur.com/a/awNfZOj

As you can see, I'm pretty much perfectly lined up...

One thing I've noticed is that it asks me to change TACAN frequency, but it seems to be set correctly, so I don't touch it. The yellow tutorial box remains around it as a result.
You can get rid of the yellow box by simply switching a number back and forth again for example.
__________________
Heatblur Simulations

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

http://www.heatblur.com/

https://www.facebook.com/heatblur/
IronMike is offline   Reply With Quote
Reply

Tags
catapult

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:49 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.