Anyone else with rudder input "jumping" issues? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-16-2018, 08:23 PM   #1
Wazoo
Junior Member
 
Join Date: May 2008
Posts: 45
Default Anyone else with rudder input "jumping" issues?

In my attempt to master taxiing this beast, I've run across a problem I'm only seeing when I fly the Spit and I'm curious if it is just me or a bug.

When deflecting the peddles either full left or right, after a random, but short time, I notice that the rudder pedals in the cockpit view ( and confirmed with using the Controller Display window) jump to about 70% of full deflection instantly. As the pedals themselves literally jump to the new position graphically inside the cockpit (i.e. not a smooth movement but literally the are 100% deflected one second and then 70% or so deflected the next) I don't believe it is a hardware issue.

When I let the peddles go neutral, they are momentarily 30% off center or so before quick correcting themselves.

As mentioned, I don't see this in my other aircraft so I'm wondering if this is something others see in the Spit.

It is making my taxiing VERY difficult to learn.

Thanks!
__________________
i7-7700k
eVGA 1080 Ti
Win 10 Pro
Samsung Odyssey WMR
Warthog HOTAS
Wazoo is offline   Reply With Quote
Old 09-16-2018, 08:43 PM   #2
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 505
Default

Check in Options / Special if you have "Take Off Assistance" set to 0 (zero) and do not tick box for "Auto Rudder".
__________________
saburo_cz is offline   Reply With Quote
Old 09-17-2018, 11:22 AM   #3
Ala13_ManOWar
Senior Member
 
Ala13_ManOWar's Avatar
 
Join Date: Apr 2010
Location: Spain
Posts: 1,234
Default

Maybe duplicated controls? Check all the axis.



S!
__________________
"I went into the British Army believing that if you want peace you must prepare for war. I believe now that if you prepare for war, you get war." -- Major-General Frederick B. Maurice
Ala13_ManOWar is offline   Reply With Quote
Old 09-17-2018, 03:36 PM   #4
Wazoo
Junior Member
 
Join Date: May 2008
Posts: 45
Default

Thanks. Setting Assistance to zero seems to have solved it.
Quote:
Originally Posted by saburo_cz View Post
Check in Options / Special if you have "Take Off Assistance" set to 0 (zero) and do not tick box for "Auto Rudder".
Sent from my Pixel 2 using Tapatalk
__________________
i7-7700k
eVGA 1080 Ti
Win 10 Pro
Samsung Odyssey WMR
Warthog HOTAS
Wazoo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:58 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.