Mirror not working - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-19-2020, 02:59 PM   #1
Rhinozherous
Member
 
Rhinozherous's Avatar
 
Join Date: Jun 2014
Location: Vienna
Posts: 385
Default Mirror not working

Hello!

I asigned a button to my hotas for Mirror toggle... but I dont see the mirror when I am in the cockpit. I mean not only the mirrored picture, I mean the whole mount + mirror isnt there at all.

I looked in the Mission Editor but didnt found anything regarding the mirror, jsut the other things like external mounts and armor and so on.

How can we mount the mirror? Thank you!
__________________
Rhinozherous is offline   Reply With Quote
Old 05-19-2020, 03:43 PM   #2
paco2002
Member
 
Join Date: Nov 2019
Location: Alicante, Spain
Posts: 244
Default

You need to have activated mirrors from the main menu.
paco2002 is offline   Reply With Quote
Old 05-19-2020, 04:58 PM   #3
Rhinozherous
Member
 
Rhinozherous's Avatar
 
Join Date: Jun 2014
Location: Vienna
Posts: 385
Default

Quote:
Originally Posted by paco2002 View Post
You need to have activated mirrors from the main menu.
Thank you!
Didnt know I had it off
__________________
Rhinozherous is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 01:19 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.