[RESOLVED]Electric circuit problem - Page 10 - ED Forums
 


Notices

Closed Thread
 
Thread Tools Display Modes
Old 11-08-2019, 12:12 PM   #91
LeCuvier
Senior Member
 
Join Date: May 2013
Location: South of France
Posts: 1,570
Default

just to confirm: I find that all CB-related issues are gone; including also the one where the battery CB was OFF in airstart missions.
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline  
Old 11-08-2019, 12:49 PM   #92
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 16,984
Default

Quote:
Originally Posted by LeCuvier View Post
just to confirm: I find that all CB-related issues are gone; including also the one where the battery CB was OFF in airstart missions.
Good to hear, and thanks for letting us know
__________________
Windows 10 Pro x64, NVIDIA PALIT 1080 8GB, INTEL i7 4790K @4.4 GHz( Cooled by H100i ), 32GB DDR3 @1866 , Asus Z97-AR, TM Warthog, Jet provost rudder pedals, DELL Visor WMR
BIGNEWY is offline  
Old 11-08-2019, 02:45 PM   #93
MAD-MM
Senior Member
 
MAD-MM's Avatar
 
Join Date: Jul 2014
Location: Germany
Posts: 1,054
Default

Quote:
Originally Posted by BIGNEWY View Post
Good to hear, and thanks for letting us know

Bignewy thanks, but why is there no Note it the Patch again? WW2 Moduls absolut lacking about this...
__________________
Once you have tasted Flight, you will forever walk the Earth with your Eyes turned Skyward.


9./JG27
MAD-MM is offline  
Old 11-08-2019, 09:46 PM   #94
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 16,984
Default

Quote:
Originally Posted by MAD-MM View Post
Bignewy thanks, but why is there no Note it the Patch again? WW2 Moduls absolut lacking about this...
Sorry,

this is due to us rushing out the fixes from multiple reports to get them tested in the public open beta, we have our main report still open internally and in review, once we are happy we will close out the report and it will most likely be added to the change log then.

With the issue now resolved I have closed this thread.

Thanks
__________________
Windows 10 Pro x64, NVIDIA PALIT 1080 8GB, INTEL i7 4790K @4.4 GHz( Cooled by H100i ), 32GB DDR3 @1866 , Asus Z97-AR, TM Warthog, Jet provost rudder pedals, DELL Visor WMR

Last edited by BIGNEWY; 11-08-2019 at 11:20 PM.
BIGNEWY is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:52 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.