What's wrong with my texture? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-12-2019, 12:36 AM   #1
rwbishUP
Junior Member
 
rwbishUP's Avatar
 
Join Date: Sep 2019
Location: United States, WV
Posts: 34
Exclamation What's wrong with my texture?

My f/a-18 is covered in blocks, squares, no smooth paint texture. In user uploaded content i.e. pics and vids, every hornet I see is uniformly painted. How do I fix this? Could someone please help me? thanx
Attached Thumbnails
Click image for larger version

Name:	blocky.jpg
Views:	340
Size:	494.5 KB
ID:	217072  
rwbishUP is offline   Reply With Quote
Old 09-12-2019, 12:40 AM   #2
Biga42
Member
 
Join Date: Apr 2005
Location: Brazil
Posts: 448
Default

pls attach yours graphics settings.
Biga42 is offline   Reply With Quote
Old 09-12-2019, 12:42 AM   #3
_mu110_
Member
 
_mu110_'s Avatar
 
Join Date: Oct 2018
Location: North Carolina
Posts: 279
Default

Looks like the roughmet textures are missing for that particular skin, I'd suggest repairing your install and seeing if that corrects the issue.
_mu110_ is offline   Reply With Quote
Old 09-12-2019, 12:48 AM   #4
rwbishUP
Junior Member
 
rwbishUP's Avatar
 
Join Date: Sep 2019
Location: United States, WV
Posts: 34
Default

every skin is like this.
attach general graphics global or graphics config for DCS? Also, exactly where is file located?
rwbishUP is offline   Reply With Quote
Old 09-12-2019, 12:52 AM   #5
rwbishUP
Junior Member
 
rwbishUP's Avatar
 
Join Date: Sep 2019
Location: United States, WV
Posts: 34
Default in sim

here is in sim settings
also, the fa18 is only module like this
also, during gameplay, every other f18 is like this
Attached Thumbnails
Click image for larger version

Name:	graps.png
Views:	90
Size:	1.62 MB
ID:	217073  

Last edited by rwbishUP; 09-12-2019 at 12:57 AM. Reason: add more detail
rwbishUP is offline   Reply With Quote
Old 09-12-2019, 01:51 AM   #6
rwbishUP
Junior Member
 
rwbishUP's Avatar
 
Join Date: Sep 2019
Location: United States, WV
Posts: 34
Default

Is there a way to completely wipe all of the config files for the module, and do a complete OEM install of the jet, with all original textures? I did the basic remove reinstall through the module manager but that still leaves a lot of the old config files in place I believe
rwbishUP is offline   Reply With Quote
Old 09-12-2019, 02:16 AM   #7
cthulhu68
Senior Member
 
cthulhu68's Avatar
 
Join Date: Aug 2016
Location: R'lyeh, The Deepest Depths of the South Pacific
Posts: 1,310
Default

Have you tried repair like MU110 suggested? Any mods installed? Have you tried deleting metashaders2 and FXO folders from Saved Games/DCS?
__________________
cthulhu68 is offline   Reply With Quote
Old 09-13-2019, 07:00 PM   #8
rwbishUP
Junior Member
 
rwbishUP's Avatar
 
Join Date: Sep 2019
Location: United States, WV
Posts: 34
Thumbs up

Quote:
Originally Posted by _mu110_ View Post
Looks like the roughmet textures are missing for that particular skin, I'd suggest repairing your install and seeing if that corrects the issue.
Thank you, mu110. I didn't even know about this tool. This did the trick.
rwbishUP is offline   Reply With Quote
Reply

Tags
blocks, paint, skin, texture

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:00 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.