DCS: F-86F Official Interactive Training Missions - Page 12 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-12-2017, 05:56 PM   #111
SUNTSAG
Member
 
SUNTSAG's Avatar
 
Join Date: Mar 2016
Location: UK
Posts: 698
Default

Hi Brixmis,

I have been revisiting the F86F and decided to try and recreate your issue as I have both versions of 1.5.

I tested the Navigation Training Mission in both versions prior to today's updates. In both instances I had no problem tuning to 489 and hearing the morse code signal, even whilst on the ground prior to take off.

This might suggest it could be a problem at your end rather than a bug, I have no idea to be honest but I completed the mission 3 times in each version with the same outome. I realise this does not help to solve your problem but maybe it gives you other avenues to explore. Cheers
__________________
Callsign: NAKED
SUNTSAG is offline   Reply With Quote
Old 07-12-2017, 10:15 PM   #112
Brixmis
Senior Member
 
Join Date: Dec 2014
Location: On An Island
Posts: 1,675
Default

Thanks for having a look. It was very frustrating, I was receiving a station every second click of the tuner in that band, but none of them even started with the letter 'A'.

I'll be having another go as soon as time permits and see what happens next time.
Brixmis is offline   Reply With Quote
Old 07-13-2017, 02:41 PM   #113
Brixmis
Senior Member
 
Join Date: Dec 2014
Location: On An Island
Posts: 1,675
Default

No, this is definitely a problem. What mystifies me is that, why do I get this problem and you don't? That shouldn't happen, as it can't be related to set-up or anything else, really.

The kneeboard shows I am on the right frequency. The S-meter has FSD, but the radio nav needle doesn't appear to react (unless the beacon makes it point along the 90/270 line), and all I get over the audio is a dash, or "T".
Brixmis is offline   Reply With Quote
Old 07-13-2017, 03:44 PM   #114
Art-J+
Posting Rights Suspended
 
Join Date: Jun 2014
Location: Warsaw, Poland
Posts: 3,619
Default

Intrigued by this conversation, I decided to test the mission myself (on 1.5.7 stable). I can confirm something's amiss indeed. 489 yields a "T" signal (single dash) with ADF pointing to ~275'ish degrees - nowhere near where bearing for Sukhumi should be when standing on Kobuleti ramp.

Edit - after further testing, it's a problem with this mission itself - when you put an F-86 or MiG-15 on Kobuleti in your own custom one, you can tune to the Sukhumi allright with no issues.
__________________
i5 4670K @ 4.4, single GTX1070, 16 gigs of RAM, TH Warthog, MFG Crosswind, Win7 x64.

Last edited by Art-J; 07-14-2017 at 09:56 AM.
Art-J is offline   Reply With Quote
Old 07-13-2017, 08:29 PM   #115
Brixmis
Senior Member
 
Join Date: Dec 2014
Location: On An Island
Posts: 1,675
Default

OK - thanks for checking

Bug reported:

https://forums.eagle.ru/showthread.p...33#post3193333

Last edited by Brixmis; 07-13-2017 at 08:35 PM.
Brixmis is offline   Reply With Quote
Old 07-14-2017, 10:57 AM   #116
SUNTSAG
Member
 
SUNTSAG's Avatar
 
Join Date: Mar 2016
Location: UK
Posts: 698
Default

Hi Brixmis,

Here is what I get.......Your issue and others is very odd, I would be keen to know what the outcome is following your bug report. Cheers.

The recording was made in 1.57 Openbeta.

https://youtu.be/GTVAvKicA2Q
__________________
Callsign: NAKED
SUNTSAG is offline   Reply With Quote
Old 07-14-2017, 07:35 PM   #117
Art-J+
Posting Rights Suspended
 
Join Date: Jun 2014
Location: Warsaw, Poland
Posts: 3,619
Default

Must be something wrong in the 1.5.7 stable then. I haven't tested the 1.5.7 OB, though I checked both mission files themselves and they are the same (on the second thought, corrupted mission can only mess up the radio comms and not navaids, so the problem must lie somewhere else).
__________________
i5 4670K @ 4.4, single GTX1070, 16 gigs of RAM, TH Warthog, MFG Crosswind, Win7 x64.
Art-J is offline   Reply With Quote
Reply

Tags
f-86f, training missions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 12:41 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.