Carrier Lights since 2.5.5 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-13-2019, 05:10 AM   #1
The_Bullet_Chef
Junior Member
 
Join Date: Mar 2019
Location: Sydney, Australia
Posts: 22
Default Carrier Lights since 2.5.5

Hello all,

Anyone else noticed that the Stennis Runway lights turning on (low light or fog) is a little random since the 2.5.5 update...?

I'm not doing anything different since the update;

(1) Still tuning the Stennis
(2) Still stating inbound
(3) Now getting the new ATC Comms stating BRC etc.

Long story short, the same simple ME mission in low light and fog, has the carrier lights on sometimes, and off at other times...?
The_Bullet_Chef is offline   Reply With Quote
Old 06-13-2019, 05:28 AM   #2
Sierra99
Campaign Testers
 
Sierra99's Avatar
 
Join Date: Apr 2012
Location: Orlando Florida
Posts: 2,042
Default

Quote:
Aircraft carrier landing lights now on when clouds > 9.
https://forums.eagle.ru/showpost.php...8&postcount=59
__________________

Gigabyte GA-Z68XP-UD3, i7-3770K CPU @ 3.90GHz, 32GB G.SKILL Ripjaws DDR3 @ 1600Mhz, ZOTAC GeForce® GTX 1070 Ti AMP Extreme, Windows 10 Professional, Thrustmaster Warthog, Cougar MFDs x3, Thrustmaster T.Flight Rudder Pedals and TrackIR 5.
Sierra99 is offline   Reply With Quote
Old 06-13-2019, 05:47 AM   #3
The_Bullet_Chef
Junior Member
 
Join Date: Mar 2019
Location: Sydney, Australia
Posts: 22
Default

Quote:
Originally Posted by Sierra99 View Post
Yes, I remember reading that somewhere...

However it does not explain why the Carrier Runway Lights are sometimes ON, sometimes OFF in low light or low visibility conditions....

It appears very random since the 2.5.5 update
The_Bullet_Chef is offline   Reply With Quote
Old 06-17-2019, 02:28 AM   #4
Nealius
Veteran
 
Join Date: Feb 2013
Location: Tokyo
Posts: 3,745
Default

Yeah they don't seem to be working for me either. I flew CASE III in the Tomcat with clouds 10, rain, and the carrier mast lights were on, but the landing area lights never came on.
__________________
YouTube Channel: "Clutch"

ASUS Z170 | i5-7600 | RTX2070 | 32GB DDR4 | Windows 10
Nealius is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:29 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.