[RESOLVED]Crash in VR at launch - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 02-26-2020, 01:08 PM   #11
Tractorou24
Junior Member
 
Join Date: Feb 2020
Posts: 8
Default

Oops... When I'v updated the Nvidia driver, I've put my screen on my motherboard (in the cpu graphics) and I forgot to change after... But it crash always... Here is the new log ! Thanks for your time !
Attached Files
File Type: zip dcs.log-20200226-140549.zip (115.5 KB, 29 views)
Tractorou24 is offline   Reply With Quote
Old 02-26-2020, 01:13 PM   #12
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 21,889
Default

Hi

DCS is still not seeing your gpu

what card do you have?

is your headset plugged into it?

Quote:
;
2020-02-26 14:05:48.423 INFO VISUALIZER: LAUNCH IN VR : OculusRift : Oculus Rift CV1
2020-02-26 14:05:48.436 INFO GRAPHICSVISTA: renderer: 'dx11backend.dll'
2020-02-26 14:05:49.017 INFO DX11BACKEND: DX11Renderer initialization (w:872 h:1040 fullscrn:0 vsync:0 adapter:0 monitor:0 shaderErrors:1)
2020-02-26 14:05:49.087 INFO DX11BACKEND: Driver Concurrent Creates - 1
2020-02-26 14:05:49.087 INFO DX11BACKEND: Driver Command Lists - 0
2020-02-26 14:05:49.612 INFO EDCORE: try to write dump information
2020-02-26 14:05:49.617 INFO EDCORE: # -------------- 20200226-140549 --------------
2020-02-26 14:05:49.618 INFO EDCORE: DCS/2.5.6.43931 (x86_64; Windows NT 10.0.18363)
2020-02-26 14:05:49.620 INFO EDCORE: N:\DCS World OpenBeta\bin\OPENGL32.dll
2020-02-26 14:05:49.621 INFO EDCORE: # C0000005 ACCESS_VIOLATION at 770D4077 00:00000000
2020-02-26 14:05:49.624 INFO EDCORE: SymInit: Symbol-SearchPath: '.', symOptions: 534, UserName: 'Directeur PC'
2020-02-26 14:05:49.625 INFO EDCORE: OS-Version: 10.0.18363 () 0x100-0x1
2020-02-26 14:05:49.679 INFO EDCORE: 0x0000000000054077 (OPENGL32): CreateDXGIFactory2 + 0x767
2020-02-26 14:05:49.680 INFO EDCORE: 0x000000000005286C (OPENGL32): D3DPERF_GetStatus + 0xA1BC
2020-02-26 14:05:49.683 INFO EDCORE: 0x00000000000A6BD8 (dxgi): GetCursorPos + 0x3F7D8
2020-02-26 14:05:49.683 INFO EDCORE: 0x000000000001669D (dx11backend): RenderAPI:X11Renderer::initDevice + 0x2FD
2020-02-26 14:05:49.687 INFO EDCORE: 0x00000000000158A1 (dx11backend): RenderAPI:X11Renderer::init + 0x4D1
2020-02-26 14:05:49.688 INFO EDCORE: 0x0000000000033CD1 (GraphicsVista): Graphics::Renderer::initialize + 0x591
2020-02-26 14:05:49.688 INFO EDCORE: 0x0000000000138F80 (Visualizer): smSceneManager::CreateSceneManager + 0xD0
2020-02-26 14:05:49.688 INFO EDCORE: 0x00000000006E00FC (DCS): dDispatcher::InitDatabase + 0xE1C
2020-02-26 14:05:49.688 INFO EDCORE: 0x00000000006DF21B (DCS): woLA::loadNewInputLayout + 0x3070BB
2020-02-26 14:05:49.689 INFO EDCORE: 0x000000000167CF71 (DCS): AmdPowerXpressRequestHighPerformance + 0xB02F6D
2020-02-26 14:05:49.690 INFO EDCORE: 0x000000000089D59E (DCS): uiAsyncNet::onGameStop + 0x673DE
2020-02-26 14:05:49.691 INFO EDCORE: 0x0000000000017BD4 (KERNEL32): BaseThreadInitThunk + 0x14
2020-02-26 14:05:49.691 INFO EDCORE: 0x000000000006CED1 (ntdll): RtlUserThreadStart + 0x21
2020-02-26 14:05:49.927 INFO EDCORE: Minidump created.
__________________
BIGNEWY
Community Manager Eagle Dynamics
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, TM Warthog, Jet provost rudder pedals, VIVE Cosmos

BIGNEWY is offline   Reply With Quote
Old 02-26-2020, 06:24 PM   #13
Tractorou24
Junior Member
 
Join Date: Feb 2020
Posts: 8
Default

I have a GTX 1070 Strix. The rift is connected (gpu ports) and regognize by windows and oculus app.

Last edited by Tractorou24; 02-26-2020 at 06:40 PM.
Tractorou24 is offline   Reply With Quote
Old 02-28-2020, 08:17 AM   #14
Tractorou24
Junior Member
 
Join Date: Feb 2020
Posts: 8
Default

Up ! Help !
Tractorou24 is offline   Reply With Quote
Old 02-28-2020, 08:20 AM   #15
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 21,889
Default

Best advice at the moment is to reinstall oculus software and try again.

please attach fresh logs after the attempt.

thanks
__________________
BIGNEWY
Community Manager Eagle Dynamics
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, TM Warthog, Jet provost rudder pedals, VIVE Cosmos

BIGNEWY is offline   Reply With Quote
Old 02-28-2020, 09:09 AM   #16
Tractorou24
Junior Member
 
Join Date: Feb 2020
Posts: 8
Default

I've solved the problem... I've just uninstall reshade (install the previous version). I've forgot to uninstall it with mods last time... Thanks for your time and your support !

For other people, Reshade 2.5.4 don't works with DCS in VR but works well with a screen...
Tractorou24 is offline   Reply With Quote
Old 02-28-2020, 10:13 AM   #17
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 21,889
Default

Thank you for letting us know
__________________
BIGNEWY
Community Manager Eagle Dynamics
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, TM Warthog, Jet provost rudder pedals, VIVE Cosmos

BIGNEWY is offline   Reply With Quote
Reply

Tags
2.5.6, crash, oculus, rift

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 02:13 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.