Embarking issues - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-17-2019, 12:16 PM   #1
HawgDawg4Life
Junior Member
 
HawgDawg4Life's Avatar
 
Join Date: Mar 2014
Location: Wichita
Posts: 96
Default Embarking issues

I am sure that this has been brought up before, but is there any chance that the embarking and disembarking engine could get looked at? At current, only the first person in a chopper (any chopper) seems to be able to embark troops. anyone who hops in a chopper after the first guy does not get the embarking option in the comms menu.
__________________
HawgDawg4life of MSFlights.net

HawgDawg4Life is offline   Reply With Quote
Old 05-17-2019, 04:19 PM   #2
CHPL
Senior Member
 
CHPL's Avatar
 
Join Date: Feb 2016
Location: Germany
Posts: 1,101
Default

The same thing two days ago, but it was not totally broken.
Switched Helos in Formation and only one of tow not able to embark troops.

At the next LZ and two or three times open and close the radio menu, the next infantry embarked as intended.

But it's definitely a bug
__________________
Always happy landings
CHPL is offline   Reply With Quote
Reply

Tags
bug, embarking, huey, mi-8

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:36 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.