Nav Light shining through - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 12-06-2018, 06:06 PM   #1
razo+r
Veteran
 
Join Date: Jul 2014
Posts: 4,555
Default Nav Light shining through

The Nav lights are shining through the external model.

The Spitfire is also affected. Haven't tested other models.
Attached Thumbnails
Click image for larger version

Name:	Screen_181205_205540.png
Views:	252
Size:	3.17 MB
ID:	199352  
__________________

Rig: Maximus VII Ranger, 4790K @ 4.00 Ghz, MSI GTX 980 Ti, 16 GB non-oc RAM, 250 GB SAMSUNG EVO 850 SSD, 2TB HDD, Win 10 64-bit
razo+r is offline   Reply With Quote
Old 12-24-2018, 08:33 AM   #2
razo+r
Veteran
 
Join Date: Jul 2014
Posts: 4,555
Default

Still a problem in 2.5.4
__________________

Rig: Maximus VII Ranger, 4790K @ 4.00 Ghz, MSI GTX 980 Ti, 16 GB non-oc RAM, 250 GB SAMSUNG EVO 850 SSD, 2TB HDD, Win 10 64-bit
razo+r is offline   Reply With Quote
Old 12-28-2018, 12:27 PM   #3
metzger
Member
 
Join Date: Feb 2015
Location: Czech Republic
Posts: 721
Default

Same issue on ka-50, mi-8, gazelle, f-5. Haven't tested the rest but likely all modules affected since differed shading was released. And not only nav lights but all artificial lights in dcs.
Reported in several forums, not even a "reported" tag anywhere by ED, just ignored.

Sent from my Redmi 4 using Tapatalk
metzger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:58 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.