Can someone tell me why this mod isn't compatible with 1.5.8??? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 01-18-2018, 11:53 PM   #1
Dan-154C
Junior Member
 
Join Date: Mar 2016
Posts: 16
Default Can someone tell me why this mod isn't compatible with 1.5.8???

It works with 1.5.7 but it refuses to show up in editor now... need help updating the mod. Thanks.

https://www.digitalcombatsimulator.c...files/2545324/
Dan-154C is offline   Reply With Quote
Old 01-19-2018, 01:36 AM   #2
SkateZilla
Moderator/ED Testers Team
 
SkateZilla's Avatar
 
Join Date: Jun 2012
Location: Virginia Beach
Posts: 18,201
Default

Mods no longer work in DCS Folder, Move to Saved Games/
__________________
Windows 7 Ult. 64, HAF922, FX8350 @ 5.31GHz H100 Cooled, 16GB DDR3-2133 GSkill,
2x R7970 Lightnings Crossfired @ 1.1/6.0GHz, Creative XFi Plat. Fatal1ty Champion,
3x ASUS VS248HP + Hanns·G HZ201HPB + Acer AL2002 (5760x1080+1600x900+1680x1050)
TM Warthog HOTAS, TM MFDs, CH Fighterstick, Pro Throttle, CH Pro Pedals, TrackIR4 Pro
SkateZilla is offline   Reply With Quote
Old 01-19-2018, 09:00 AM   #3
8ELT_GRZESIEK
Junior Member
 
8ELT_GRZESIEK's Avatar
 
Join Date: May 2017
Location: POLAND
Posts: 22
Default

Quote:
Originally Posted by SkateZilla View Post
Mods no longer work in DCS Folder, Move to Saved Games/

Is it still possible to use the JGSME program, and if so where is the program to be installed now?
8ELT_GRZESIEK is offline   Reply With Quote
Old 01-19-2018, 11:32 AM   #4
Dan-154C
Junior Member
 
Join Date: Mar 2016
Posts: 16
Default

Quote:
Originally Posted by SkateZilla View Post
Mods no longer work in DCS Folder, Move to Saved Games/
What's the full path?

EDIT: Nevermind figure it out... seems like you literally copy "Mods" into Saved Games haha... what are the odds. Thanks folks

Last edited by Dan-154C; 01-19-2018 at 11:35 AM.
Dan-154C is offline   Reply With Quote
Old 01-19-2018, 12:59 PM   #5
8ELT_GRZESIEK
Junior Member
 
8ELT_GRZESIEK's Avatar
 
Join Date: May 2017
Location: POLAND
Posts: 22
Default

Quote:
Originally Posted by Dan-154C View Post
What's the full path?

EDIT: Nevermind figure it out... seems like you literally copy "Mods" into Saved Games haha... what are the odds. Thanks folks

Here's the path: C \ User \ name \ Save Games \ DCS \ Mods
Folder "Mods" you have to create yourself.
8ELT_GRZESIEK is offline   Reply With Quote
Old 01-19-2018, 01:56 PM   #6
71st_AH Rob
Member
 
71st_AH Rob's Avatar
 
Join Date: Aug 2014
Location: Canada
Posts: 535
Default

Quote:
Originally Posted by 8ELT_GRZESIEK View Post
Is it still possible to use the JGSME program, and if so where is the program to be installed now?
Yes, move the installation to your saved games folder, set up just like it was in the root folder. You may need to edit the path on the config file for JSGME.
__________________
Georgian Spring Server: Join the Revolution!
http://georgianspring.enjin.com/

Training for Sabre Pilots
http://1-fighter-otu.enjin.com/

http://www.il2aceshigh.com/
71st_AH Rob is offline   Reply With Quote
Reply

Tags
1.5.8, compatibility, mod, needhelp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:23 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.