BUG? Playing the wrong sound effect during transition - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-03-2018, 01:44 PM   #1
Lixma 06
Member
 
Join Date: Feb 2006
Posts: 910
Default BUG? Playing the wrong sound effect during transition

In the Mi-8 when you're going through the 50kph transition the air frame shakes and rattles - we are all familiar with that. But these days it's accompanied by a low frequency whup....whup....whup sound effect.

(at 8 secs and at especially at 24 secs - sorry about the potato quality)




It never used to do this - here's a couple of takes from a video of mine from February of me transitioning through 50 kph....



Lots of shaking but no grinding whup....whup...whup... sound.

The reason I think it's a bug is that it seems to be exactly the same sound effect you hear when your rotor RPM drops dangerously low in a vortex ring, but as you can see in the first video RPM is fine. Maybe it's being triggered by accident?

Last edited by Lixma 06; 09-03-2018 at 02:49 PM.
Lixma 06 is offline   Reply With Quote
Old 09-04-2018, 12:40 PM   #2
thrustvector
Member
 
thrustvector's Avatar
 
Join Date: Dec 2017
Location: Exeter uk
Posts: 747
Default

don't see it as a bug, more of more inclusion in the sound file, surely its the whumpmwhump of the blades slowing and pitching
thrustvector is offline   Reply With Quote
Old 09-04-2018, 06:17 PM   #3
Lixma 06
Member
 
Join Date: Feb 2006
Posts: 910
Default

Quote:
Originally Posted by thrustvector View Post
don't see it as a bug, more of more inclusion in the sound file, surely its the whumpmwhump of the blades slowing and pitching
Except the blades aren't slowing and pitching - I'm flying straight and level. Check the instruments - she purring like a kitten.

Another video....gets real bad at 25 secs and 1:05



...it sounds like the poor thing is dying.

The vibration I understand - the accompanying horrific whump whump sound effect seems like a bug.

This never used to happen.

Last edited by Lixma 06; 09-05-2018 at 02:12 AM.
Lixma 06 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:36 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.