Der Joystick, HOTAS und Pedale Thread - Page 51 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-20-2018, 03:36 PM   #501
kobeshow
Member
 
Join Date: Nov 2014
Posts: 419
Default

Quote:
Originally Posted by LtSpoon View Post
mhhh.....vll stehe ich gerade auf dem Schlauch, aber ich verstehe es nicht.

Wenn ich beide Schubhebel voll nach vorne schiebe, dann sind 1-2 cm vor Ende schon "voller Schub" erreicht. Wofür gibt es am Ende diese Deadzone ?

Ziehe ich den Schubhebel aus der von ganz vorne Position nach hinten, pssiert die ersten 1-2 cm wieder nichts und dann auf einmal reduziert sich der Schub massiv. Das kann doch nicht normal sein ? Den Zusammenhang mit dem Ground-Idle-Stop verstehe ich auch nicht, weis erhlich gesagt nicht, was das überhaupt ist.

Ich meine bei der A10 ist das nicht so, teste es aber heute abend.

Sry, bin wirklich noch ein Rookie ! Würd mich freuen wenn nochmal einer versucht "licht ins dunkle" zu bringen.

Danke !

Schau auf jeden Fall in den Einstellungen bei den Achsen nach. Achte nicht auf das was im Cockpit passiert, sondern Kontrolliere ob dein Throttle wirklich die komplette Achsenbewegung an das Spiel weitergibt.

So wie du dein Problem beschreibst könnte es nämlich auch an der Kalibrierung des Joysticks liegen, mit dem Warthog kenne ich mich nicht aus, aber über Windows sollte das machbar sein.
__________________
kobeshow is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:10 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.