ED Forums - View Single Post - [RESOLVED]DCS 2.0.2 Stuck Upon Loading Screen
View Single Post
Old 05-13-2016, 04:10 PM   #1
Sacha
Member
 
Sacha's Avatar
 
Join Date: Oct 2015
Location: Paris
Posts: 428
Exclamation [RESOLVED]DCS 2.0.2 Stuck Upon Loading Screen

Hello guys,

I have no clue what's going on, I went back on NTTR after a while and since the latest update I didn't manage to make it work. I tried the remove the dcs.openalpha folder in Saved Games, but still no joy on the issue. The game loads up correctly, screen menu shows up but as soon as I pick up a server or launch a single player mission, the game just freezes upon the loading screen.

Checking the logs, I believe I got a bunch of errors concerning .fx files in :

Quote:
00102.784 ERROR DX11BACKEND: Can't find precompiled shader metashaders/terrain/
Logs as follow.

Thank you for your time.
Attached Files
File Type: zip dcs.zip (7.4 KB, 93 views)
__________________

Follow me on Twitch
Follow me on YouTube
Intel Core i7 4790K 4.0Ghz
Corsair Vengeance 16Gb DDR3
MSI Gaming V - LEPA 700W Gold
Seagate SSHD 1To - Track IR Pro 4
Gigabyte RTX 2080Ti - Zalman Z11 HF1 Plus

Last edited by BIGNEWY; 05-14-2016 at 11:24 PM. Reason: TITLE
Sacha is offline   Reply With Quote