Jump to content

Thax

Members
  • Content Count

    32
  • Joined

  • Last visited

About Thax

  • Rank
    Junior Member
  1. I noticed the hand controls for VR (not the capto glove, I'm talking about the normal VR controllers) do not interact with the flight stick in the 14. It does react with all the buttons however. I'm using a windows mixed reality VR set.
  2. Anyone got a script to convert the mission file to JSON?
  3. I'm trying to see what can be done with the nodes in the Misssion Generator. I've created a new template with a few armoured units and selected it for Hatay node but when I click on "Generate", it does not do anything <check attachment> Similarly, if I select 1 of the default red templates and none of the blue templates, it still does nothing when I click on "generate"
  4. https://i.redd.it/88zb63ijm5551.png NVM, found it
  5. Just wanted to know if we have the map available for download. Something like this: https://uploads.mudspike.com/original/3X/8/2/82283e74b4d0149a206195dbaf6ff9d13d688ff3.jpg
  6. Interesting. Is it supposed to happen even if you dont have the external gun pods?
  7. This is not a keybind issue, it happens only when you select the gun pods. I can fire the internal cannon without issue, selecting the gun pods when mounted and firing when armed drops the engine RPM. It does not happen when ARM is set to OFF.
  8. I've never had any luck getting HQ7s to the waypoints I assign to them.
  9. Observations: If a unit is on the plains, setting a WP on road will result in AI ignoring it. If you set an Offroad WP but very close to the road, the AI will follow with no issues. It is then possible to set a waypoint on the road and AI will follow If unit is offroad and on heavy inclined surface and offroad WP is set close to roads, it tries to move but gives up shortly after.
  10. 3rd and final update: The tank that I used to take a pic of the avenger is now unable to get back on the road. Is it possible that the inclination of the terrain is causing this issue?
  11. Updated picture after 10 minutes That avenger was supposed to head towards the blue flag but is struggling to do so and has finally come to a stop
  12. Not sure about this but observed that certain units slung to certain positions around sochi airport cant figure out how to get back on the roads. In the image added below: RED BOXES: Units WP set on the road but dont move or fail to proceed closer to the road BLUE BOXES: Units in those positions had gotten on the road and proceeded towards the assigned waypoint. EDIT: If a unit is on the plains, setting a WP on road will result in AI ignoring it. If a unit is on the plains and you set an Offroad WP but very close to the road, the AI will follow with no issues. It is then p
  13. Clean game, no mods. Aircraft: f18 Airport: Senaki I came in a bit too hot for landing and had held on to the wheel brakes until I came to a stop. Looked back and noticed these skid marks flashing above me in the sky.
×
×
  • Create New...