Jump to content

bobd

Members
  • Posts

    254
  • Joined

  • Last visited

Personal Information

  • Location
    Arizona
  1. I was having same issues, & found this: https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/windows-10-usb-device-not-recognized-error-keeps/485af046-1c8d-4606-84b0-5f141234c1e5 As you uninstall each USB, some will effect the mouse or keyboard so I just did a reset. It's been a few days without the problem, could be rift updates, or just win10, have to wait & see.
  2. I have it now, I had each new waypoint to agl, so I have to change it msl. Kind of confusing, I thought when the waypoint was 3937 agl, I could change to something much higher. thanks
  3. When a AI waypoint altitude is set, why does it revert back to 3937 feet? Thanks
  4. Ah...good vibrations, thanks Andre.
  5. Impressive, but can he do a build? :lol:
  6. Need help with SSA I have a new Win10 install, & having problems using SSA. I get a unhandled exception error when I start SSA. I installed MS framework 3.5, but didn't help. Also, I've had gametrix seat for a long time when I used SimShaker with sound. I still have the CD that came with it. Do I still need the files, & firmware? If so I don't remember what to do with the firmwareloader.exe that pops in some language other than english. Sorry, but I get confused between SS, & SSA. Appreciate any help you can offer. Thanks
  7. Well it looks like I chose the wrong socket. I did this cus I read in the manual socket 1 was for both NVMe & sata, & 2 was just NVMe. I didn't see anything about sata ports being disabled. That's what I get for reading the manual. I should have thought myself that could be the problem, but things get by a going on 76 years old gamer. :noexpression: Anyhow all is well, thanks for catching that, & the help from you both. :thumbup:
  8. Thank you for taking a look. I had to trim them so they get below 2mb. Does the drive work in another PC or ext. USB adapter ? Yes What drive model is it precisely ? Samsung 850 500gbGB SSD List all your drives with make and model Samsung 970 EVO Plus NVMe M.2 1TB LG CD-ROM
  9. I just finished a new build. My problem is I want to have a sata ssd drive for internal storage, but doesn't show, even in disk management. There my C drive & CD-ROM as present, but not the storage drive. I did a chat with MB tech, thought maybe something in the bios, but no help. I don't think the sata ports have any problem, because the CD-ROM shows. Can anyone think of what else it could be? TIA
  10. Yes, but doesn't the new PC already have ED installed, then copied over?
  11. Thank you very much for taking the time to explain in more detail. :thumbup:
  12. Thank you Rudel_chw, so I don't need to make a diff.lua file for every module? The input folder is enough? I'm not sure if I understand renaming the hotas config files for USB-ID. Shouldn't they stay the same if I'm using the same controllers?
  13. I'm doing a build soon, so with a complete install, will that work just saving the input folder?
  14. Thanks, I have it now, controller problem. :blush:
×
×
  • Create New...