Jump to content

Dusty_13

Members
  • Content Count

    10
  • Joined

  • Last visited

About Dusty_13

  • Rank
    Junior Member
  1. Track file attached, sorry for the delay I'm not getting much time on here at the moment. I've been round the cockpit and clicked everything I could to demonstrate the issues I'm having, also I'm going to raise another issue as the TPOD is now also having issues unless I turn the DMT switch off and on again, the recent update appears to have created issues of its own. Hope this helps :thumbup: av8b sounds.trk
  2. Hey guys, sorry this is late, yes I can confirm this is still present in the latest release. Removed all mods, clean install and is still present, will try to post the new track file this evening.
  3. OK gents no problem, will wait for the update then. I'd be more than happy to help out on discord if that's what works for you guys, if I find time during the week I'll try to do it before hand so we have a benchmark.
  4. Ok no problem, when you say wait for the next beta what are referring to? the next DCS Openbeta update? I'm assuming my track and log file were no help then if i'm having to wait for this. Please let me know what you mean as i don't understand :huh:
  5. Hi Guys, i've tried to add my track file as well as an updated log file as the previous one had a few errors which i believe could have been because of my OVGME setup with saved games, i removed the OVGME mod files to stop confliction but still have the same issues with lack of sound. av8b sounds.zip dcs.log
  6. OK I think this is my log file if its any help. dcs.log
  7. tea_cypher I would be happy to help identify all the switches but i have not finished learning the aircraft and it may take some time for me to get all the information to you. I can tell you that the upfront panel switches where the radio's are located are all making sounds and working from what I can tell. Both the left and right hand lower panels are NOT making any sounds whilst using switches, again form what I can tell the only switch making sound on the lower panels is the generator toggle switch to the left of engine start on the lower right panel. I am also missing the canopy o
  8. HI RAZBAM_ELMO, sorry for the late reply I was out yesterday and didn't have a chance to respond. I have now readjusted cockpit and switches volumes to max and still didn't work, I also tried another repair and nothing has changed. I now just finished a complete reinstallation of DCS Openbeta 2.5.6 and reinstalled modules one by one and still no switches sound or canopy closure sound, I've also noticed there is no sound for fuel probe in and out either. I thought the issues was maybe to do with my saved games files so I removed anything to do with the AV8B and still I cannot hear the
  9. Hey guys, please accept my apologies if this has been covered, Also I initially posted this thread in DCS Bug reporting - sorry I'm having issues with the AV8B as most cockpit switch clicking sounds and also the canopy open and close sounds are now missing, at least these are the ones I've noticed are missing. Have any of you experienced the same issues? as I cannot seem to find any way to fix this. Things I've tried so far are repairing game install files and cleanup through the DCS updater tool, this didn't fix it so them so I deleted the AV8B module throu
  10. Hey guys, please accept my apologies if this has been covered. I'm having issues with the AV8B as most cockpit switch clicking sounds and also the canopy open and close sounds are now missing, at least these are the ones I've noticed are missing. Have any of you experienced the same issues? as I cannot seem to find any way to fix this. Things I've tried so far are repairing game install files and cleanup through the DCS updater tool, this didn't fix it so them so I deleted the AV8B module through mod manager and then reinstalled and again nothing changed. I'm running the standalone
×
×
  • Create New...