Jump to content

TheThumper

Members
  • Posts

    171
  • Joined

  • Last visited

About TheThumper

  • Birthday 04/20/2020

Personal Information

  • Flight Simulators
    DCS: A10, BlackShark, P-51 Mustang, UH-1H Huey, Flaming Cliffs 3, AV-8B, F-86, Bf-109
  • Location
    USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Per ED's website the OpenBeta Dedicated Server should take ~52gb, but I just downloaded and installed and it is taking 103gb (almost double). Anyone else experiencing this? Is there some cleanup I can/need to do or a step I missed? Any help is appreciated, Thump
  2. Ah, it turns out that as LeCuvier pointed out I had some conflicts in mapping with the UI layer. In this case it wasn't zoom. It was Rotor Brake (LShift-R) with the UI-Layer settings of Restart Mission (LShift-R). Once I removed that conflict and restarted mission all is well. Thanks very much for the help!
  3. Anyone seen this before or know how to fix it? Stock DCS OpenBETA, no mods. Did a repair, didn't help. Not sure what else to try. Any help appreciated.
  4. Hey Folks, Looking for a little lua/MOOSE help. Looking at the documentation I believe there is a "Detect" event raised by the AI_PATROL_ZONE class when a aircraft being controlled by a AI_CAP_ZONE detects a bogie. I am able to have a function that works like: function AICapZone:OnAfterDetected(Controllable,From,Event,To) MESSAGE:New("In OnAfterDetected Function: "..Controllable.GroupName, 25):ToAll() end but I am kicking off several caps, via another function and thought I could handle this event globally. I have successfully done this for other DCS events like this: -- Handles Init for clients as they enter mission. Birth_Event_Handler = EVENTHANDLER:New() Birth_Event_Handler:HandleEvent(EVENTS.Birth) function Birth_Event_Handler:OnEventBirth(EventData) if EventData.IniPlayerName then ClientInit( EventData.IniGroup ) end end but my attempts to try and handle the "AI_PATROL_ZONE:DETECT" event have failed. Am I misunderstanding something? Any help is appreciated!
  5. When this happens to me and everything else in the plug-in is working pretty much as expected, restarting voice-attack (and therefore viacom) seems to bring the squelch back. Seems there are fixes that are a bit of a 'hit and miss' so good luck!
  6. Doesn't matter to me, but just noticed so giving you guys a heads up..... The Caucasas Instant Action for Carrier Quals CVN-73 - : requires Supercarrier module has a typo You spelled Carrier as "Carier"
  7. +1 .... I was actually just searching the forums on a way to create desktop shortcuts with custom config as a parameter.
  8. I have the checkbox for "Use Audio Hints" checked and "Disable Squelch" unchecked. I never tried using VA's Notification sounds, so I just went and checked that and got both the VA notification as well as the VIACOM's hints/squelch. Here is the weird thing, I didn't like the "double notification" so turned off VA's notification sound and now it is properly playing VIACOM's hints/squelch even when I switch my audio sources (monitor to headset and back). Still more playing to do, but for now it is working again. thanks.
  9. Hello, I wanted to seek some advise on the issue that I am seeing with VA/VIACOM Pro.... When I play DCS I do not have the squelch and 'audible hints' sounds. If I restart VA while DCS is loaded then I get them back. When I play DCS I typically switch from monitor sound to either headset with mic OR VR headset with mic. My mic works as VA/VIACOM operates as expected, just don't get the feedback (squelch & audible hints). Not sure if it is a VA or VIACOM setup issue, I am guessing it is because of the switching input/output sources. I have played a good bit with both VA's audio tab settings and VIACOM's audio tab (Redir) with no luck. Pasting screenshots below:
  10. ....and I stand corrected, sorry @Aquila. I just retried and pressing the "Target designate fwd/PAL" action does actually cancel the mode. I am not sure what I was doing wrong previously. This was just a quick test (actually working right now), but will play with this more after work. thanks!
  11. Thanks for the quick replies. Maybe I am confusing matters by stating ACM mode.... @Aquila: I entered PAL mode using "Target designate fwd/PAL" action. Subsequent pressing of this button does not appear to exit the PAL mode. @draconus: I just tried short-press of "PLM button" and remained in the PAL radar mode.
  12. After doing a bit of BFM and using one of the ACM radar modes (PAL for instance) how does one exit the ACM Radar mode? No matter what I have tried the diamond just keeps running across the HUD. Is there a way to Exit?
  13. Thanks so much for responding. Attached is a track file of the issue. test_track.trk
×
×
  • Create New...