Jump to content

Flowtex

Members
  • Content Count

    6
  • Joined

  • Last visited

About Flowtex

  • Rank
    Junior Member
  • Birthday May 23
  1. Using the shader mod with the above fix solved the issue with the left panel in the A-10C for me. Thanks to @Taz1004 for making the fix and to @speed-of-heat for incorporating it in the consolidated version. Much appreciated. You guys rock!
  2. I'm having the same issue in the "old" A-10C cockpit and as it doesn't have the aged cockpit option it is rather noticable. Tried to disable all optimizations and improvements of the shader mod in the "_HMD.hlsl" settings file but same result. Also tried playing around with the shadow settings inside DCS and same result. @Taz1004 were you able to solve this for the A-10C-II cockpit?
  3. I spent 3 hours making my own checklist which turned out to be crap. This one really rocks though. Thanks!
  4. I'm also using Windows 7 together with a x1950pro and I just used the 8.12 Vista drivers which works fine.
  5. Which confirms my suspicion that this issue is not related to all ATI series.
  6. I have the exact same problem, exept I'm running XP. My card card is a ATI 1950pro and many of the other user reporting the problem has 19xx cards as well - coincidence? Anyway, I tried the settings suggested by Orford: - Disable AI - All settings in 3D application controlled - In the property settings for the shortcut i ticked "Disable visual themes" - I could not find the "disable desktop compasition" described by Orford - maybe it's only in Vista. Tried starting BS again, but the problem persisted so I tried various combinations in the properties for the shortcut, to no avail.
×
×
  • Create New...